Bem-vindo à Comunidade UBNT

Configurao NanoLoco m5

Tenho uma Nanoloco M5 configurada como AP e outras 64
Nanoloco M5 (todas iguais) configuradas como Station. A dvida  qual a
configurao correta para transmitir os dados das 64 Nanostation para a AP
(no sero transmitidas todas ao mesmo tempo, no mximo 5 simultneos)com
um Throughput superior a 4 Mbs? No consegui at hoje aumentar essa taxa e
as nano tem capacidade para um Throughput de 15 Mbs. Algum saberia qual  a
correta configurao nas Stations e no AP?

Comentários

  • Please post screenshots of your current configuration
    and explain what specific issues you are having.  Dave

  • R4V3RR4V3R 8527 Pontos

    As nanolocosM5 conseguem bater 100mbps half-duplex. Se voc mesmo disse que elas suporte para 15Mbps, como  que voc quer que 5 delas conectem ao mesmo tempo passando uma banda de 4Mbps cada? No que no seja possvel claro, s as contas no batem.

    Fora isso, quais as distncias envolvidas exatamente? E se voc tem 64 j conectadas em sua basestation, como  que somente 5 estaro sendo utilizadas simultaneamente?  um ambiente de provedor, ou no?

  • O ambiente  o seguinte:

    Cada estation esta em um DVR em um nibus, o AP recebe as imagens dos DVRs mas s de 5 simultneos no mximo e essa taxa de 4Mbs de transferncia se da mesmo com apenas 1 Station conectada..... por isso acredito que a configurao no esta correta... A distncia  de poucos metros, entre 10 e 30 metros...

  • R4V3RR4V3R 8527 Pontos

    Hummm no sei se as coisas ficaram mais claras, ou se piorou... Vamos l:

    Estes nibus, so estacionrios ou no? Se no so, voc est usando o equipamento errado para fazer o que voc quer.

    Se eles so estacionrios, beleza, basta apontar as antenas corretamente que deveria funcionar, mas ainda assim, 10 ou 30 metros  um valor muito pequeno, eu tenho pouca experincia com a linha airmax, minha praia  o UniFi, mas, pelo que me consta, estes equipamentos que voc tem so otimizados para funcionar em distncias bem maiores do que estas, o que quer dizer que em distncias muito curtas os resultados podem variar bastante do padro. E seno me engano j vi em algum lugar por aqui que a distncia mnima para us-las seria 30 metros,  e mais de 100m para equipamentos como nanobridges.

    Voc j tentou fazer um teste mantendo somente a basestation e um nico cliente ligado e conectado  ela? O que o teste de throughput do AirOS mostra? Teria como tirar printscreen da tela de status do AirOS da basestation e do cliente conectado  ela?

  • J fiz o teste sim, s 1 Station no AP e a velocidade foi a mesma, segue prints...

  • R4V3RR4V3R 8527 Pontos

    Certo, no sei se voc se deu conta, mas a banda que voc est conseguindo  de 30Mbits, no 4 como voc havia dito. Lembre-se que Mbits no  MBytes, neste caso o B maisculo faz toda diferena. Isto est bem claro na tela "main" que voc enviou, a velocidade  exibida nos grficos.

    Fora isso, tem algo realmente anormal com a configurao do MTU da rede, porque usar 2024, se o padro  1500? Voc tambm precisa fazer um teste de velocidade pelo prprio AirOS no menu ferramentas no canto superior direito. Faa o teste de download, de upload e o bi-direcional e informe os resultados, no precisa postar fotos, s as informaes mesmo.

  • No consegui fazer o teste, s da erro de porta mas a velocidade do download  de 4000 Kbits conforme pode ver no print....

  • R4V3RR4V3R 8527 Pontos

    onectay wrote:

    No consegui fazer o teste, s da erro de porta mas a velocidade do download  de 4000 Kbits conforme pode ver no print....


    No... A velocidade no seu software  exibida em kBytes por segundo(abreviao: kB), no kbits por segundo(abreviao: kb), voc est confundido as coisas. Cada byte equivale a 8 bits, portanto a velocidade real que voc est conseguindo  em torno de 32Mbits. http://pt.wikipedia.org/wiki/Quilobit_por_segundo

    Minha sugesto  que voc resete os aparelhos e reconfigure, comeando pela basestation, e depois cada um dos clientes. Utilize o mtodo de criptografia WPA2-AES/CCMP, deixe todas as configuraes adicionais em automtico para que voc possa ver o que muda, e adapte somente o que for necessrio depois.

  • Amanh vou no terminal e reseto pra ver no que vai dar... Depois posto o resultado...

  • R4V3RR4V3R 8527 Pontos

    Certo, mas no espere nenhum milagre, como eu disse o que est errado  somente a converso dos nmeros. O mximo que voc pode esperar  algo como 10 megabytes por segundo, sendo que conseguir 8 j seria muito bom mesmo...

  • Se eu conseguir os 8megabytes fico feliz :)

  • onectayonectay 0 Pontos

    Ficou nos mesmo 4Mbs de tranferncia.... Com uma estao conectada apenas...

  • R4V3RR4V3R 8527 Pontos

    Certo, mas como est aba "main" agora? quanto acusa o teste de velocidade do prprio equipamento?

  • onectayonectay 0 Pontos

    ValeuR4V3Rvou deixar assim mesmo....

Entre ou Registre-se para fazer um comentário.