Bem-vindo à Comunidade UBNT

Erro ao adquirir IP para os hosts.

Boa tarde,

Estou vivenciando uma situação que não consigo resolver com as UNIFI já que essa situação ocorreu recentemente.

E todas as UNIFI funcionavam sem esse problema.

ERRO: Seja qual ponto for o ponto de acesso da UNIFI quando tento conectar fica "sem internet" e não consigo ganhar o devido IP para o host que se tenta conectar. Ficando assim com o endereço 169.254... de acordo com a imagem em anexo no post. No qual deveria pegar o devido IP da rede VISITANTES 10.0.0/24. Em alguns hosts consigo pegar o IP mas em outros não.

Possuo 4 UNIFI distribuídas em meu ambiente no qual estão com a versão de firmware 5.43.36 e com a versão da controladora 6.2.25 instalada no sistema operacional Windows 10 64 bits.

O máximo de clientes conectados são 75 distribuídos somados todos os 4 pontos , mas não chega a cada ponto ficar com mais de 30 clientes.

Possuo um Firewall SonicWall para um melhor gerenciamento da rede, no qual possuo uma VLAN em uma Switch para essa rede VISITANTES.

A distribuição dos IP's para as UNIFI e feita pelo Firewall e estão em modo estático. Já a distribuição dos IP's para os clientes não são feitas pelos UNIFI e sim pelo Firewall que tem o DHCP ativado.

Já realizei os seguintes testes e sem sucesso como: restore nas unifi , diminuir o tempo para concessão de IP no Firewall, voltei o backup da controladora para 6.0.23 no qual já funcionava nessa versão, reservei IP's npo Firewall com um range para esse UNIFI dentre outros testes.

Comentários

  • UI-SamuelUI-Samuel 1396 Pontos
    Se o problema ocorre apenas na rede guest e para todos os clientes, então é erro de pré-autorização do roteador de terceiro, conforme explicado na leitura abaixo:

    https://forum-pt.ui.com/discussion/2331946/rede-guest-nao-navega-na-internet

    Se ocorre apenas com alguns dispositivos clientes, sugiro seguir as instruções abaixo: 

    https://forum-pt.ui.com/discussion/2333111/problemas-de-conexao-dhcp-ip-apipa
  • wasmottawasmotta 0 Pontos
    UI-Samuel disse:
    Se o problema ocorre apenas na rede guest e para todos os clientes, então é erro de pré-autorização do roteador de terceiro, conforme explicado na leitura abaixo:

    https://forum-pt.ui.com/discussion/2331946/rede-guest-nao-navega-na-internet

    Se ocorre apenas com alguns dispositivos clientes, sugiro seguir as instruções abaixo: 

    https://forum-pt.ui.com/discussion/2333111/problemas-de-conexao-dhcp-ip-apipa
    Obrigado, fiz a DOWNGRADE e consegui estabelecer minhas conexões.
    Verifiquei também que estou sobrepondo meus rádios já que uso 5 ACCESS POINTS.
    A pergunta é: Na rede 2G e na rede 5G qual são os valores na minha rede nos 5 que poderei inserir para não dar interferência e melhorar o desempenho. Já que estão todos em automáticos mas mesmo assim está sobrepondo. 

     
  • wasmottawasmotta 0 Pontos
    editado junho 2021
    Certo, mas possuo 4 pontos na empresa. Nesse caso posso repetir qualquer um dos 3 canais 1,6,11 para o 4 ponto.

    OBS: forma que somente 3 desses canais (1, 6 e 11) não têm nenhuma sobreposição,
  • wasmottawasmotta 0 Pontos
    @UI-Samuel alguma resposta ?
  • UI-SamuelUI-Samuel 1396 Pontos
    O artigo que compartilhei antes explica exatamente como fazer esse rodízio de canais, inclusive com uma ilustração. Além disso, Wi-Fi não é tão simples quanto seguir a disposição de canais em uma ilustração. Você tem que saber identificar os tamanhos reais das células. Para isso, você deve medir o sinal dos APs para definir o canal mais afastado possível, sendo que em 2G é comum ter que desligar a maioria dos rádios em ambientes densos onde APs estão próximos. Essa definição depende da realização de um survey para avaliar os níveis de sinais... 
    wasmotta
  • wasmotta disse:
    @UI-Samuel alguma resposta ?
     Estou com mesmo problema seu, tenho até o sonicwall como meu servidor de DHCP, eu coloquei no meus device's como auto, para a controladora mesmo balancear. Mesmo assim não resolveu.
    tiakc
  • tiakctiakc 0 Pontos
    malinskipv disse:
    wasmotta disse:
    @UI-Samuel alguma resposta ?
     Estou com mesmo problema seu, tenho até o sonicwall como meu servidor de DHCP, eu coloquei no meus device's como auto, para a controladora mesmo balancear. Mesmo assim não resolveu.
    Opa, Então nosso caso são iguais. Era bom nos conversar particularmente sobre o assunto o que acha ?
Entre ou Registre-se para fazer um comentário.