Bem-vindo à Comunidade UBNT

Downgrade de Versão

Bom dia,

Gostaria de saber se é possível efetuar downgrade da controladora estando na versão 6.2.25 para a versão 5.14.23 sem perder as configurações dos AP's existentes na controladora.

Hoje estou com alguns dispositivos tendo problemas ao obter IP, o que está causando uma insatisfação razoável nos usuários que os AP's atendem. Segundo essa fonte https://forum-pt.ui.com/discussion/2333111/problemas-de-conexao-dhcp-ip-apipa, como os demais testes não resolveram o problema, o indicado seria fazer o downgrade das versões da controladora e do firmware dos AP's.

Desde já, grato! Sigo no aguardo. 
Rotulado:

Comentários

  • UI-SamuelUI-Samuel 1379 Pontos
    O downgrade da controladora é apenas uma reinstalação do software, mas para restaurar as configurações existentes é necessário ter um backup compatível com a versão desejada (1). É possível restaurar backups antigos em controladoras mais novas, mas o inverso não é possível. Por isso é sempre importante ter um plano de backup com o versionamento, especialmente a cada salto/atualização da controladora. 

    Em relação à sua tentativa de downgrade, você pode avaliar um rollback gradual e primeiro fazer apenas o downgrade do firmware para avaliar o comportamento, já que esse procedimento é bem simples via Custom Upgrade (2). Somente depois, caso não tenha sucesso, você pensa em avaliar a combinação firmware e controladora. 

    (1) UniFi Controller: Como Fazer o Backup e Restauração das Configurações?

    (2) UniFi Controller: Como Atualizar o Firmware dos Dispositivos?
  • vongrafenvongrafen 0 Pontos
    Olá @UI-Samuel,

    Diminui a versão do firmware de um dos meus ap's (Unifi UAC Lite) para a 4.3.28 e mesmo assim, continuo tento problemas pra resolver IP para dispositivos Xiaomi e Apple. 

    Teria alguma outra indicação para ser realizada antes do downgrade total da versão da controladora? A controladora está na versão 6.2.25.

    Desde já, grato pelo teu auxilio.
  • UI-SamuelUI-Samuel 1379 Pontos
    Use o fw 4.3.20, não o 4.3.28. 
  • vongrafenvongrafen 0 Pontos
    @UI-Samuel,

    Irei colocar e realizar os testes durante a semana. 
    Assim que tiver um retorno, volto a contatar e dar o feedback nesse ticket.

    Obrigado até aqui.

  • vongrafenvongrafen 0 Pontos
    @UI-Samuel

    Fiz o downgrate pra versão 4.3.20 e também pra 4.0.80 e não obtive sucesso.
    Mais alguma ideia?
  • UI-SamuelUI-Samuel 1379 Pontos
    Então isso é indicativo de que seu problema é dimensionamento e/ou configuração (item 1 no tópico abaixo), não firmware. 

    https://forum-pt.ui.com/discussion/2333111/problemas-de-conectividade-com-uap
  • mukasbnumukasbnu 0 Pontos
    Este firmware 5.60.1.12923 para o U6 Lite no controlador 6.0.45, fez com que os dispositivos 802.11b legados parassem de funcionar, além de não serem mais emparelhados.  Após vários testes, fiz o downgrade para 5.43.23.12533 ​​e tudo está funcionando perfeitamente e novamente e é possível emparelhar dispositivos 802.11b legados.  Uma pena, porque a atualização para outras funções foi ótima.  Espero poder ajudar.
Entre ou Registre-se para fazer um comentário.