Bem-vindo à Comunidade UBNT

EdgeRouter X - ERX - Portas ETH1 a ETH4 não acendem

Muito bom dia a todos.
Comprei pela primeira vez um router UBIQUITI, setei o IP FIXO, acessei o painel e preenchi o acesso da internet qu seria via DHCP, entretanto após confirmar essas alterações na configuração as portas ETH 1 a 4 pararam de acender quando conecto o cabo, antes de configurar apesar de não pegar IP os LEDs ao menos acendiam.

Tentei os dois resets que constam no manual, com o router ligado e também colocando a energia apenas após pressionar o reset. Fiz esse processo algumas vezes e não funcionou.

Como poderia proceder ?

Comentários

  • UI-SamuelUI-Samuel 1377 Pontos
    Se você não havia feito nenhuma configuração no equipamento, então as portas 1-4 não pegariam nenhum IP mesmo. O template de configuração básica do ER-X coloca a eth0 como WAN recebendo IP via DHCP do ISP e as demais portas eth1-eth4 são um switch lógico que é gateway da sub-rede 192.168.1.0/24. Ou seja, com esse template o ER já configura SNAT da LAN saindo pela WAN e o serviço DHCP nas interfaces LAN. 

    Se você tiver certeza de que não tem nenhum problema de configuração, então pode tentar a atualização de firmware do equipamento para a versão 1.10.11. Se não tiver sucesso, existe a opção de recovery via TFTP, mas no ER-X não existe uma porta de console, então será necessário abri-lo e usar um adaptador para ter acesso aos pinos de console direto na placa (1,2).

    (1) https://help.ui.com/hc/en-us/articles/360018189493-EdgeRouter-Manual-TFTP-Recovery

    (2) https://forum-pt.ui.com/discussion/comment/1291468/#Comment_1291468
  • Prezado agradeço o retorno. Acredito então que o equipamento esteja com defeito, e seja necessário fazer o recovery.

    ETH0 está recebendo DHCP da rede
    ETH1 está ligado no PC e não acende a LUZ
    ETH1 até ETH4 nenhuma acende a LUZ e conecta

    ETH0, se eu conecto no PC e coloco o IP fixo no PC não acessa o router da mesma forma.
  • R4V3RR4V3R 8536 Pontos
    "recebe IP", mas nao acessa o roteador? nem via web nem via SSH?
    Provavelmente porque está configurada como WAN e as regras de acesso externo precisariam ser criadas manualmente, mas resetar o equipamento retornaria ele ao padrao de fabrica....
Entre ou Registre-se para fazer um comentário.