Bem-vindo à Comunidade UBNT

Rede de Visitante - UniFi Network Controller 6

Bom dia.
Depois de realizar a atualização do UniFi Controller para a versão 6, estou tendo problema com a minha rede para visitantes. Antes era só entrar na rede wireless criada e selecionar a opção Guest Policy. Com a atualização, quando eu vou em Configurações > Wifi, minha rede de visitante está dentro de WiFi Hotspots e o Network ficou Vlan only network-2; o método de autenticação que eu uso é o Password. O problema é que os dispositivos já não conseguem mais obter endereço IP. Eu reparei que indo nas configurações do meu AP (UAP-AC-Lite), na opção Serviços, e lá alterando de LAN para Vlan only network-2, aí eu consigo fazer os dispositivos pegarem IP. O problema é que eu tenho duas redes (visitante e não visitante) e essa alteração impacta na rede de não visitante.

Alguém sabe me orientar o que está acontecendo?

Obrigado.

Vitor Colivati






Comentários

  • Estava olhando as informações sobre essa atualização e encontrei o seguinte ponto:

    • Integrate Guest Control with Hotspot configuration on Wi-Fi page.
    • Redesign and move LAN Networks configuration to Networks page.
    • Add Auto Scale Network feature.
    • Move VLAN Only Networks to Network Isolation in Advanced Features.
    • Update Content Filtering categories and move to Network configuration.
    • Add new Device Isolation (creates guest network if turned on) and Internet Access (blocks WAN access if turned off) toggles.
  • UI-SamuelUI-Samuel 1212 Pontos
    Toda nova atualização deve primeiro ser testada em um ambiente apartado para avaliar as mudanças listadas nas release notes e, somente então, aplicadas em produção. 

    A nova versão 6 traz várias mudanças estruturais, conforme listado nas release notes que você mesmo compartilhou. Atualizar um ambiente de produção implica em ter que ajustar as configurações daqueles sites que tinham configurações baseadas no método antigo, por exemplo no que diz respeito às VLANs, aos WLAN Groups (que agora são AP Groups), etc... Por exemplo, agora as VLANs não podem ser simplesmente digitadas ao criar o SSID, já que elas devem ser selecionadas em uma caixa e, para isso, devem antes ter sido criadas em Networks (opção VLAN-only). 

    Em relação à nova interface, por enquanto a recomendação é NÃO usar em ambiente de produção. Ela ainda está inacabada e com pendências porque está em estágio alpha de desenvolvimento. Quem habilitou a nova interface para testar e agora quiser voltar para o menu clássico:

    > System Settings
    > New Settings
    > ALPHA Version of Settings
    vrcoliva
  • UI-Samuel disse:
    Toda nova atualização deve primeiro ser testada em um ambiente apartado para avaliar as mudanças listadas nas release notes e, somente então, aplicadas em produção. 

    A nova versão 6 traz várias mudanças estruturais, conforme listado nas release notes que você mesmo compartilhou. Atualizar um ambiente de produção implica em ter que ajustar as configurações daqueles sites que tinham configurações baseadas no método antigo, por exemplo no que diz respeito às VLANs, aos WLAN Groups (que agora são AP Groups), etc... Por exemplo, agora as VLANs não podem ser simplesmente digitadas ao criar o SSID, já que elas devem ser selecionadas em uma caixa e, para isso, devem antes ter sido criadas em Networks (opção VLAN-only). 

    Em relação à nova interface, por enquanto a recomendação é NÃO usar em ambiente de produção. Ela ainda está inacabada e com pendências porque está em estágio alpha de desenvolvimento. Quem habilitou a nova interface para testar e agora quiser voltar para o menu clássico:

    > System Settings
    > New Settings
    > ALPHA Version of Settings
    Obrigado, Samuel.
    Como a minha rede é pequena, o impacto é baixo, foi mais por curiosidade e entender o que estava acontecendo.
    De qualquer maneira, estou começando a entender um pouco o funcionamento dessa funcionalidade nova. Para contornar, eu criei um AP Groups chamado Visitante e marquei um AP somente. Depois eu fui nesse AP e alterei a Opção Serviços (conforme mencionado no primeiro post). Com isso as máquinas voltaram a conectar.
    UI-Samuel
  • vrcoliva disse:
    UI-Samuel disse:
    Toda nova atualização deve primeiro ser testada em um ambiente apartado para avaliar as mudanças listadas nas release notes e, somente então, aplicadas em produção. 

    A nova versão 6 traz várias mudanças estruturais, conforme listado nas release notes que você mesmo compartilhou. Atualizar um ambiente de produção implica em ter que ajustar as configurações daqueles sites que tinham configurações baseadas no método antigo, por exemplo no que diz respeito às VLANs, aos WLAN Groups (que agora são AP Groups), etc... Por exemplo, agora as VLANs não podem ser simplesmente digitadas ao criar o SSID, já que elas devem ser selecionadas em uma caixa e, para isso, devem antes ter sido criadas em Networks (opção VLAN-only). 

    Em relação à nova interface, por enquanto a recomendação é NÃO usar em ambiente de produção. Ela ainda está inacabada e com pendências porque está em estágio alpha de desenvolvimento. Quem habilitou a nova interface para testar e agora quiser voltar para o menu clássico:

    > System Settings
    > New Settings
    > ALPHA Version of Settings
    Obrigado, Samuel.
    Como a minha rede é pequena, o impacto é baixo, foi mais por curiosidade e entender o que estava acontecendo.
    De qualquer maneira, estou começando a entender um pouco o funcionamento dessa funcionalidade nova. Para contornar, eu criei um AP Groups chamado Visitante e marquei um AP somente. Depois eu fui nesse AP e alterei a Opção Serviços (conforme mencionado no primeiro post). Com isso as máquinas voltaram a conectar.
    Só por curiosidade, e se ajudar alguém que também tenha feito a atualização, conforme o Samuel orientou, voltem para o menu clássico, acessem a parte de Rede Sem Fio, vá na rede visitante criada e altere o campo Network novamente para LAN (meu caso).


Entre ou Registre-se para fazer um comentário.