Bem-vindo à Comunidade UBNT

Alteração de Dados da Controladora Unifi

Alguem sabe me dizer o que precisa ser alterado para permitir que alterações sejam salvas?
Exemplo: Eu entro em configurações, depois entro na opção sites, altero o pais e fuso horario e depois aperto o botão SALVAR, nada acontece não salva nada, nenhuma outra alteração.
Sou o Administrador com autorização maxima, mas nem assim eu consigo!!

Comentários

  • Se a sua controladora não está salvando as configurações, então existe algum problema no BD dela. Se for esse o caso, então é melhor refazer a instalação do zero ou tentar o procedimento de limpeza/correção do BD:

    https://help.ui.com/hc/en-us/articles/360006634094-UniFi-Network-Controller-Repairing-Database-Issues-on-the-UniFi-Controller
  • Samuel, obrigado pela resposta!!

    Esse problema eu notei que só esta acontecendo na opção Settings / Sites, nas demais os dados são salvos e o pop-up de que foi salvo.é mostrado!!
  • Fiz um backup, removi a controladora e instalei novamente, alterei o pais e o fuso horario, mandei salvar, não respondeu nada após tocar o botão APPLY CHANGES mas o problema continua!! Como disse acima, me parece que só está ocorrendo na opção Settings / Sites.
  • Qual a versão do software da controladora e do firmware (caso esteja usando um CK ou UDM)? Já tentou fazer e aplicar essas mesmas configurações através da nova interface em vez do menu clássico? 
  • Esta tudo na ultima versão disponivel, tanto da controladora quanto dos  firmware, seja da USG, do Switch 8 60V e do AP Pro, tudo atualizado!! Não qual seria essa nova versão?? Acredito que esteja na ultima, que é a "Controlador de rede UniFi 5.14.23 para Windows"
  • Quando faloa da nova interface, está dizendo a Beta, a opção, Try New Settings, vou tentar!!

    Acessei ela, fiz as alterações e foram salvas!! Deu certo!!

    APROVEITANDO AQUI, EXISTE ALGUM RECURSO EXTRA PRA LOCALIZAR DISPOSITIVOS NA CONTROLADORA NO COMPUTADOR, O USG NÃO APARECEU NA CONTROLADORA, TENTEI POR VARIAS VEZES, LIGUEI, DESLIGUEI, RESETEI, FIZ DE TUDO QUE EU IMAGINEI QUE PUDESSE, MAS NÃO DEU, DAI RESOLVI BAIXAR O APP NO CELULAR E SOMENTE LÁ EU CONSEGUI VER E ADOTAR. TENTEI PELA EXTENSÃO DO CHROME, MAS NÃO APARECE NADA, SOFRI BASTANTE. HÁ SOU DINOSSAURO EM INFORMATICA, MAS SOU NOVO EM UBIQUITI E REDES WIFI.
  • Para quem está começando com UniFi, recomendo fazer nosso curso gratuito disponível no link abaixo. Em relação à adoção do device, ele deveria aparecer normalmente se não houver nenhum firewall local (por ex do Windows) bloqueando a porta 8080/TCP. 

    Curso GRATUITO de UniFi
  • Esse relato pode ajudar ai nos testes dessa nova versão, as alterações foram salvas, mostraram alteradas nessa nova versão, porem ao voltar pra atual continua com os mesmos valores porem aconteceu algo que não sei como resolver, veja por favor na imagem anexada, veja no Status, já sai e entrei varias vezes mas não resolveu.
  • O status "disconnected" quer dizer que o dispositivo UniFi perdeu comunicação com a controladora, qualquer que seja a razão. A controladora é um servidor e seu IP não pode mudar senão é exatamente isso que vai acontecer, então verifique se a sua controladora foi devidamente configurada com um IP fixo (não via DHCP). Se a causa da perda de conexão foi mudança do IP, então será necessário refazer o set-inform nos APs apontando para o novo IP da controladora, através de um dos métodos explicados abaixo.

    (2) http://bit.ly/UniFi-L3
  • O Status não está "Disconected" está "Adoption Failed" - não adota mais, já tentei de tudo que eu pensei que pudesse ajudar, como reinstalar e voltar backup anterior, mas nada resolve, continua da mesma forma.
  • A unica alternativa agora que imagino será dar RESET em todos os equipamentos e recomeçar do zero e torcer para dar certo!!
  • Para quem está começando com UniFi, recomendo fazer nosso curso gratuito disponível no link abaixo. Em relação à adoção do device, ele deveria aparecer normalmente se não houver nenhum firewall local (por ex do Windows) bloqueando a porta 8080/TCP. 

    Já fiz e estou refazendo, quanto a porta 8080 se tiver sendo utilizada a controladora nem carrega, da falha e para!!
Entre ou Registre-se para fazer um comentário.