Bem-vindo à Comunidade UBNT

DNS LOCAL EDGE ROUTER

Comprei um edgerouter lite 3 na finalidade de criar um dns local no mesmo.
Pesquisei no youtube mas não conseguir instalar pois em algumas etapas não consigo passar, vi que tem condições de instalar o unbound dentro dele, gostaria que alguém pudesse me auxiliar,
Encontrei alguns comandos mas antigo ano de 2014 ou 2016...alguem tem algum recente que realmente funcione?
Vlw

Comentários

  • fesalata disse:

    Qual versão uso para seguir com esse tutorial?

    FIRMWARE
    19EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.4Firmware2017-10-12
    15EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7Firmware2017-07-24
    14EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.1.1Firmware2017-04-28
    18EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.3Firmware2017-09-06
    17EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.2Firmware2017-08-22
    16EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.1Firmware2017-08-09
    13EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.1Firmware2016-12-22
    12EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.0Firmware2016-08-08
    11EdgeRouter ERLite-3/ERPoe-5 Firmware v1.8.5Firmware2016-06-13
    10EdgeRouter ERLite-3/ERPoe-5 Firmware v1.8.0Firmware2016-02-26
    9EdgeRouter ERLite-3/ERPoe-5 firmware v1.7.0Firmware2015-06-29
    1ER-e100.v1.6.0.4716006.tarFirmware2014-11-05
    fesalata disse:

  • taciosouza disse:

    fesalata disse:

    Qual versão uso para seguir com esse tutorial?

    FIRMWARE
    19EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.4Firmware2017-10-12
    15EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7Firmware2017-07-24
    14EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.1.1Firmware2017-04-28
    18EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.3Firmware2017-09-06
    17EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.2Firmware2017-08-22
    16EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.7+hotfix.1Firmware2017-08-09
    13EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.1Firmware2016-12-22
    12EdgeRouter ERLite-3/ERPoe-5 Firmware v1.9.0Firmware2016-08-08
    11EdgeRouter ERLite-3/ERPoe-5 Firmware v1.8.5Firmware2016-06-13
    10EdgeRouter ERLite-3/ERPoe-5 Firmware v1.8.0Firmware2016-02-26
    9EdgeRouter ERLite-3/ERPoe-5 firmware v1.7.0Firmware2015-06-29
    1ER-e100.v1.6.0.4716006.tarFirmware2014-11-05
    fesalata disse:

    Instalei na versão 1.6.0 roda normal o problema e que se reinicia o equipamento, tem que acessar o mesmo dar stop no dnsmasq e depois restart/start no unbound. entao resolvi testar na ultima versão 1.10.0 e nela esta tudo ok mesmo se reiniciar o equipamento o unbound roda sem precisar de dar um restart.
  • raumasterraumaster 4 Pontos
    É possível instalar as versões mais nova do unbound na Edgerouter? A minha ta com a versão 1.60. Como instalou a 1.10? Atualmente a mais nova é a 1.11... Quando segui as instruções da Ubiquiti pra instalar pacotes debian na Edgerouter, ele instalou automaticamente o Unbound 1.6.0 sendo q nessa época ja tinha versões mais novas...
  • UI-JallesUI-Jalles 220 Pontos
    Acredito que este artigo deva ajudá-lo. 
  • raumasterraumaster 4 Pontos
    editado agosto 26
    Oi Jalles, foi por esse artigo que há 2 meses atrás me baseei e coloquei o Unbound pra rodar em duas EdgeRouters, mas me equivoquei na msg acima do colega matrixscm, ele falava da versão do Edgeos e não do Unbound, já que o unbound coincidentemente tem essas mesmas numerações de versão... Mas então, segui o artigo indicado, mas ele baixa a versão 1.6.0 do Unbound...
    Eu não tenho muitos conhecimentos de Linux então não sei se dá pra atualizar só o Unbound ou preciso tb atualizar a distribuição do Linux. Na Edgerouter ela usa os repositorios do Stretch e pelo q vi no site da Debian, a versão do Unbound nos repositórios do Stretch é a 1.6.0. Gostaria de saber se tem como jogar a versão mais nova do Unbound, 1.11.0 numa EdgeRouter que roda o Debian Stretch.
    Depois dessa versão 1.6.0 do Unbound saiu correções de segurança e fiquei preocupado com isso. 
  • R4V3RR4V3R 8527 Pontos
    raumaster disse:
    Oi Jalles, foi por esse artigo que há 2 meses atrás me baseei e coloquei o Unbound pra rodar em duas EdgeRouters, mas me equivoquei na msg acima do colega matrixscm, ele falava da versão do Edgeos e não do Unbound, já que o unbound coincidentemente tem essas mesmas numerações de versão... Mas então, segui o artigo indicado, mas ele baixa a versão 1.6.0 do Unbound...
    Eu não tenho muitos conhecimentos de Linux então não sei se dá pra atualizar só o Unbound ou preciso tb atualizar a distribuição do Linux. Na Edgerouter ela usa os repositorios do Stretch e pelo q vi no site da Debian, a versão do Unbound nos repositórios do Stretch é a 1.6.0. Gostaria de saber se tem como jogar a versão mais nova do Unbound, 1.11.0 numa EdgeRouter que roda o Debian Stretch.
    Depois dessa versão 1.6.0 do Unbound saiu correções de segurança e fiquei preocupado com isso. 
    Olha, possível, é com certeza, nem que você precise baixar e compilar por conta própria o código fonte...
    Fácil? Aí é uma palavra meio puxada, o resumo da ópera é que isso é faça-por-sua-conta.
  • raumasterraumaster 4 Pontos
    Se tivesse um roteiro das pedras eu até tentaria, to pensando em comprar outra edgerouter simples pra fazer experiencias, pq essa em produção ta funcionando bem e não quero mexer, tem que ser algo certeiro. Mas valeu! Quem souber algo a mais pra ajudar, agradeço! 
Entre ou Registre-se para fazer um comentário.