Bem-vindo à Comunidade UBNT

Rede Guest não navega na internet

Boa tarde a todos, comprei um Ap Ac Pro, configurei os SSID um para rede corp e outro ativei a função guest , porém ao conectar na rede guest os meus celulares não navegam na internet. 

Comentários

  • UI-SamuelUI-Samuel 1098 Pontos
    Se o seu roteador não for um USG, então você precisa cadastrar o MAC do gateway da sub-rede de visitante com permissão para tráfego de broadcast nas configurações avançadas do SSID, caso contrário os clientes nem vão conseguir receber um IP. 

    > Settings
    > Wireless Networks
    > Edit no SSID Guest
    > Advanced Options
    > Multicast and Broadcast Filtering
    > Excepted Devices
  • SavolSavol 0 Pontos
    Bom dia Samuel minha estrutura na empresa esta da seguinte forma, eu tenho um link de internet que esta entrando em um firewall Pfsense, dele vai para um switch core onde dele é distribuída a minha rede, quem fornece ip para toda minha rede é um servidor DHCP , o mac que tenho que amarrar nessa configuração é do PFsense? 
  • UI-SamuelUI-Samuel 1098 Pontos
    Tem que ser o MAC da interface do servidor DHCP da sua rede, seja um servidor dedicado para esse fim, seja um switch L3 ou mesmo um roteador. Quando o servidor DHCP é dedicado, também é necessário adicionar o MAC da interface do roteador (pfSense) que possui o endereço IP que é gateway da sub-rede guest, já que a resolução de endereços via ARP depende de broadcast. 
  • R4V3RR4V3R 8500 Pontos
    Não esquecendo do MAC address do servidor DNS, que pode ainda ser outra máquina..  :)
    UI-Samuel
  • SavolSavol 0 Pontos
    Galera vou efectuar o teste e já retorno se ficou ok. 
  • clprovectoclprovecto 0 Pontos
    Bom Dia!

    Achei esse tópico por indicação no tutoria do Youtube que ensina a realizar as configurações de VLan.
    https://youtu.be/VWIg2SazWVI

    Realizei os precedimentos citados acima e mesmo assim meus equipamentos continuam sem pegar IP, isso só acontece com alguns AP's.

    Segue minha configuração:


    Alguém poderia me dar um apoio??
    Desde já agradeço.
  • UI-SamuelUI-Samuel 1098 Pontos
    Se você tem VLANs configuradas no roteador, mas seus switches não são gerenciáveis (como você postou no YT) que permitem configurar como trunk as portas ligadas nos APs, então não dá para associar VLANs aos SSIDs. O resultado disso é justamente esse que você descreve, as máquinas sequer vão receber IP da sub-redes correta...
  • clprovectoclprovecto 0 Pontos
    Boa Tarde! Desculpa a demora... só pra informar que consegui resolver com o tópico acima... cadastrei o MAC do meu DHCP para tráfego de broadcast no USG e funcionou... fiz isso pois não tinha uma switch VLan na outra ponta.
  • R4V3RR4V3R 8500 Pontos
    Sem switch gerenciável = sem segmentação por VLAN. 
Entre ou Registre-se para fazer um comentário.