Bem-vindo à Comunidade UBNT

adoption update required

Boa tarde Pessoal!!!

Comprei um um edgeRouter X e um ap ac-lite para minha casa. Tentei fazer as configurações (tive a pretensão) e não consegui. No momento abandonei o roteador e foquei  no ap para diminuir a chance de erros. Fiz a atualização do firmware de ambos. No caso do ap, não consigo fazer a adoção em nem o forget, sempre há a mensagem de "adoption update required" e não sai disto. Já li alguns artigos e não consegui sair deste loop. No momento estou com o meu ap ligado no roteados do provedor. Alguém pode me auxiliar.
Obrigado

Comentários

  • pacellipacelli 0 Pontos
    Samuel, não me lembro qual a versão que veio no ap, pois fiz a atualização para a mais nova. Posso começar então da mais antiga 3.x até chegar na última?
  • UI-SamuelUI-Samuel 1248 Pontos
    Sim. Depois que o AP estiver pelo menos no firmware 4.0.9, então será possível adotá-lo na controladora a partir da versão 5.10+.
  • pacellipacelli 0 Pontos
    Como no unifi controller não foi atualizado, lá marca que a última versão é a 3.9.54, a penúltima.
  • pacellipacelli 0 Pontos
    Voltei para versão 3.7.58 e no unifi network devices continua a informação que a versão do dispositivo é a 3.9.54. Vou subir até a última, mas será que o problema é este mesmo?
  • pacellipacelli 0 Pontos
    Opa!!!!!
    Atualizou e apareceu no controller!!!!!!
  • pacellipacelli 0 Pontos
    Depois da instalação da versão 4.014 não consigo mais logar via ssh com o usuário e senha padrão ubnt/ubnt. O que mudou?
  • UI-SamuelUI-Samuel 1248 Pontos
    Se o AP foi adotado na controladora (e o LED dele ficou verde/azul), então é exatamente isso que vai acontecer. A controladora gera aleatoriamente a senha dos devices adotados e você pode consultá-la no rodapé das configurações gerais do site ao habilitar a opção Advanced Features.
Entre ou Registre-se para fazer um comentário.