Bem-vindo à Comunidade UBNT

EdgeRouter X + UNIFI UAP AC LR + Iphone 10 = Perda de conexão/velocidade de acesso internet

clrpintoclrpinto 1 Point
editado abril 24 em EdgeMAX
Prezados. 

Montamos uma Infra estrutura de Rede onde a internet de 300MBPS chega da operadora por fibra em seu GPON Router.  Deste entra na ETH0 do EdgeRouter X (FW 2.0.8 Hotfix) e na porta ETH1 a ETH4 para 2 UNIFI AC LR (atualizados no 4.0.80.10875), Automação residencial e infra de rede cabeada (switch 16 P Gigabit).  A infra cabeada funciona como esperado, entregando a velocidade contratada.  O dispositivos sem fio conectam aos AC LR, em 2.4G (N) e 5G (AC). Em sua maioria, são Smartfones Iphone X (wifi AC), tablet IPAD (N), TVs Smart e AppleTV.   Cabe ao ERX fornecer IP aos dispositivos que loguem a rede, no range 192.168.10.xxx.  Já fiz inúmeras instalações deste porte e com resultados positivos, contudo hoje, estamos com uma situação inexplicável.  Dos dispositivos no local, um Iphone X loga a rede, recebem IP mas não consegue navegar.  Paginas simples como o UOL, Globo, Terra, não abrem.  O dispositivo tb gera um delay para envio de comando a automação dentro da rede no IP 192.168.10.20.   Inicialmente fizemos varredura de RF nos UNIFI, ajustamos canal, frequência de Banda HT, potencia de sinal e nada resolvia.  Montamos uma Rede WIFI para testes nova, com um AC LR novo deixando as configurações default.  O resultado foi o mesmo no dispositivo, logava, carregava a página e na sequencia travava o carregamento.  Isolamos toda a Rede, deixando apenas conexão a internet, o ERX, o UNIFI e a automação, tudo conectado as portas ETH do ERX.  Mesmo resultado,  dispositivo logado a wifi, com IP atribuído mas sem navegação.  Partimos então para afixar o IP neste Iphone e para surpresa, funcionava alguns segundos, carregava a pagina e na sequencia, não mais carregava.  Partimos para a troca do ERX por outro, porem na Range 192.168.11.xxx e o resultado foi o mesmo.  Por fim, retiramos o ERX e ligamos todos os equipamentos nas saídas de rede do GPON e usando sua função de router e para surpresa, resolveu o problema de navegação deste Iphone, porem criou um certo delay no envio dos comandos para a automação. 

Mais de 15 infras executadas da mesma maneira e com os mesmos produtos, apenas nesta nos consumiu 2 dias de verificações e testes para resolução da situação.  Desconfio que esse hotfix do ERX está criando problemas com alguns produtos, pois temos um caso peculiar onde o colocamos em substituição a função de router de um modem da NET, migramos todos os produtos com IP fixo para o range 192.168.10.xxx e o NVR do cliente, que está fixo no IP 192.168.10.199 tende a travar conexão de entrada por APP no celular, por APP em PC dentro da Rede e até por WEBbrowser, forçando o cliente a desligar o equipamento e o religar para que voltes a ter conexão externa a ele. 

Comentários

  • UI-SamuelUI-Samuel 1212 Pontos
    O firmware 2.0 dos roteadores EdgeMAX é recente e mais recomendado para os EdgeRouter com processadores Cavium, não sendo recomendado para os EdgeRouter que são baseados em processadores MediaTek, por exemplo o ER-X que você menciona. Nesse modelo específico de ER você deve utilizar o firmware 1.10.11 que é a versão mais estável. 

    A título de informação, a versão 1.10.11 é baseada no Debian 7 (Wheezy) e por isso muito mais madura/estável. A versão 2.0.8 é mais recente baseada no Debian 9 (Stretch), por isso menos madura por usar novos pacotes.

Entre ou Registre-se para fazer um comentário.