Bem-vindo à Comunidade UBNT

Ap não pega DHCP

Bom dia,
Estou com UNIFI AP / UAP
com problema não reconhece o DHCP da rede, já troquei a fonte do equipamento, já fiz o reset fisico no equipamento, e ele pega somente o IP de fabrica, o meu DHCP está funcionando normalmente, peguei um AP novo e o mesmo reconhece o DHCP da rede e funciona, poderiam me orientar qual e o próximo passo a fazer? será que é problema na LAN do AP ? como consigo me certificar disso? obrigado desde já.
Rotulado:

Comentários

  • UI-SamuelUI-Samuel 1248 Pontos
    Se você tem certeza que o AP não recebe IP via DHCP no mesmo ponto em que outros equipamentos recebem, então é indicativo de problema físico no injetor, cabos ou mesmo na porta LAN do AP. Um teste simples em bancada usando patch-cords certificados e outro injetor (ou switch PoE) é suficiente para isolar a causa. 
  • Bom fiz os teste e tenho o mesmo problema, ele só pega o ip de fabrica 192.168.1.2, a algum forma de acessar via putty  ? 
  • UI-SamuelUI-Samuel 1248 Pontos
    Basta ligar o AP diretamente no seu laptop com um IP na mesma rede 192.168.1.0/24 do endereço de fallback do AP (1.20). 
  • não conseguir acessar, coloquei minha placa de rede na mesma faixa porem não deu certo
  • teria algum outro teste antes de condenar o aparelho?
    todos os testes mencionados foram sem sucesso, realmente aponta problema na Lan do equipamento, porem ele estava funcionando normalmente, foi após dar um reset nele que parou isso que é o mais intrigante.
  • UI-SamuelUI-Samuel 1248 Pontos
    O último recurso para tentar recuperar um AP defeituoso é o procedimento de atualização via TFTP.

    https://help.ubnt.com/hc/en-us/articles/204910124-UniFi-TFTP-Recovery-for-Bricked-Access-Points
  • é realmente e problema físico no aparelho, provavelmente a porta LAN, coloquei em modo TFTP, podem não deu certo quando transfiro o firmeware da um erro de time wait
Entre ou Registre-se para fazer um comentário.