Bem-vindo à Comunidade UBNT

UniFi AP-AC-Pro caindo

Boa tarde amigos, tudo certo?

Estou com um problema recente em um equipamento adquirido há quase 1 ano. Tenho uma rede em um cliente composta por 4 Ubiquitis (conforme a imagem abaixo).

.
O device "Escritório - CPD" foi adquirido em Julho / 2018 e sempre funcionou normal, mas nos últimos 3 meses a conexão do mesmo anda caindo nos clientes.

Eu achei que podia ser algum conflito de rádios entre ele e os outros 2 mais próximos (o device "2º andar" e o device "Portaria"), portanto desabilitei esses dois, fiz testes ao longo de semanas com um ou outro ou ambos desativados, mas nada de resolver o problema. Também desabilitei o 5 Ghz do AP-Pro, mas nada.

OBS.: O SSID de todos os devices é o mesmo, para quando o colaborador se deslocar entre departamentos ele continue conectado sem precisar mudar manualmente. Não acredito que seja a causa do problema pois como disse, sempre foi assim e esse problema só começou há alguns meses.

Não tenho conhecimento tão aprofundado em Ubiquiti, sei fazer o básico, as configurações pra deixar a rede rodando e etc, então não faço mais ideia do que pode ser. Tenho duas perguntas:

1 - Alguma sugestão / ideia do que eu posso mexer nas configurações pra fazer outros testes ou achar a raiz da coisa (versão dos firmwares, vlans, SSIDs, etc)?

2 - Com a nota do produto eu consigo algum tipo de garantia com a Ubiquiti? Pois tá parecendo um defeito do equipamento.

Grato desde já por todo tipo de auxílio que possam fornecer.

Comentários

  • UI-SamuelUI-Samuel 1379 Pontos
    1) Esse equipamento está com uma versão de firmware muito antiga, então a recomendação seria usar a versão 4.0.21 no UAP-AC-PRO ou a 4.0.15 no UAP-LR. Como seu firmware é muito antigo, será necessário fazer a atualização gradativa via SSH, conforme explicado no tópico abaixo:

    https://forum-pt.ubnt.com/discussion/2329788

    2) Os produtos comprados através dos canais oficiais têm garantia de 1 ano diretamente com o distribuidor em caso de defeito. Após esse período não existe mais possibilidade de troca do equipamento.
    pdiegosilva
  • Boa tarde Samuel,

    Muito obrigado, vou atualizar os firmwares para testar.

    Comprei no Mercado Livre, qualquer coisa se não adiantar a atualização vou contatar o vendedor.

    Retorno aqui após a atualização para informar o resultado.
  • Estou recebendo o erro de "invalid firmware", até chequei as versões mas to pegando a do UAP-Pro (estou atualizando primeiro o device Pro).

    Tentei também acessar a pasta /tmp e rodar o comando syswrapper.sh upgrade2 que achei aqui no fórum, mas deu o mesmo retorno.


    Resolving dl.ubnt.com... 54.230.57.41
    Connecting to dl.ubnt.com|54.230.57.41|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 6717572 (6.4M) [application/octet-stream]
    Saving to: `/tmp/fwupdate.bin'

    100%[=============================================================================================================================>] 6,717,572   1.99M/s   in 3.2s

    2019-04-30 17:16:47 (1.99 MB/s) - `/tmp/fwupdate.bin' saved [6717572/6717572]

    Invalid version 'BZ.ar934x.v3.7.58.6385.170508.0942'
    Invalid firmware.

    BZ.v3.4.14# syswrapper.sh upgrade2
    Invalid version 'BZ.ar934x.v3.7.58.6385.170508.0942'
    BZ.v3.4.14#

    ----------

    Alguma ideia do que pode estar errado?

    Agora estou atualizando um dos AP-LR, ele baixou o arquivo, rodou, retornou a mensagem "Waiting firmware update..." três vezes e então o SSH caiu, acredito que esteja atualizando
  • UI-SamuelUI-Samuel 1379 Pontos
    A primeira mensagem de erro que você menciona é que foi selecionado o firmware incorreto para o AP, então fique atento ao escolher a imagem para o modelo de AP desejado. Ao executar o comando upgrade o AP vai baixar a imagem do firmware e iniciar o processo de atualização, então o LED ficará piscando azul/branco nos atuais APs AC ou verde/laranja nos APs legados, exceto no UAP-PRO legado em que o LED também é azul. Durante esse processo o AP não pode ser desligado da alimentação. Basta esperar o processo de atualização...
  • Eu selecionei essa versão, que é a mais antiga disponível pro UAP-Pro:



    O UAP-LR tá atualizando normal. Achei estranho que nesse Pro eu também não consigo usar o comando "ls" pra listar nada, nem acessar a pasta /tmp. Quando uso o "ls" ele lista apenas uma pasta "cfg" e mais nada.

    Lembrando que a versão atual dele é 3.4.14, dá pra atualizar a partir dessa versão pra 3.7? Se resetar talvez ajude?
  • UI-SamuelUI-Samuel 1379 Pontos
    Veja no print do seu primeiro comentário que o seu AP é o atual UAP-AC-PRO, mas você está tentando baixar uma imagem do UAP-PRO legado. Esse é o problema ...
  • Perdão Samuel, eu não havia me atentado ao menu da esquerda, e não sabia que tinha essa diferença entre legado e não legado.

    Consegui atualizar, agora vou esperar uns dias pra ver se normaliza e retorno ao post pra dar feedback.

    Muito obrigado por todo o auxílio.
  • R4V3RR4V3R 8536 Pontos
    Estou recebendo o erro de "invalid firmware", até chequei as versões mas to pegando a do UAP-Pro (estou atualizando primeiro o device Pro).

    UAP-PRO não é UAP-AC-PRO, sao dois equipamentos completamente distintos, então cuidado.  ;-)
Entre ou Registre-se para fazer um comentário.