Bem-vindo à Comunidade UBNT

Unifi AP AC PRO + Sistema Contábil em Servidor Local

Olá a todos, 

Já me antecipo e peço desculpas se estiver postando no local/fórum erado. 

Estou com problemas referente a minha rede e gostaria de saber se algum de vocês consegue me ajudar. 

Aqui é um escritório de contabilidade que utiliza um sistema de integração contábil (Folhamatic - módulos Fiscais, Folha e Contábil) instalado em um servidor local. Todas as máquinas/terminais acessam esse sistema pelo servidor aqui na rede local. 

Temos 6 máquinas acessando simultaneamente esse sistema e até pouco tempo atrás, a rede era totalmente cabeada. Entretanto, pensando em organizar o espaço físico e também a futura troca dos terminais de desktop para notebook, resolvi mudar toda rede para wireless. Por sugestão de um amigo, fiz a compra de um AP Unifi AC PRO, que liguei a um switch 100/1000 e instalei adaptadores de rede padrão .ac nos computadores. Apenas o servidor ficou ligado diretamente no swtich via cabo de rede cat6. 

Após um breve período de utilização, os usuários me notificaram que algumas rotinas do sistema estava extremamente lentas e fui investigar o que estava acontecendo. Constatei que uma das rotinas que mais fazem estava demorando gastava 57 segundos para abrir, o que incomodava muito o pessoal daqui. Conectado diretamente via cabo, a mesma rotina demorava cerca de 12s, quase 5x menos.

Todos os computadores acessam a rede a 837 mbps e mesmo assim essa lentidão ocorre. A minha principal dúvida é: será que alguma configuração do AP está errada? Alguém teve esse mesmo tipo de problema? Já não sei mais o que fazer e realmente precisava de uma ajuda. Não posso deixar o switch com portas isoladas já que assim os computadores não vão conseguir acessar o servidor, correto? 

Se alguém puder me ajudar, fico agradecido desde já. 

Se precisarem das telas da configuração, mandarei prontamente também. É um problema que não encontro saída. 

Obrigado.

Comentários

  • UI-SamuelUI-Samuel 984 Pontos
    editado julho 2018
    1) Antes de instalar a rede WiFi, você teve o cuidado de fazer uma varredura do espectro no seu ambiente? Se o escritório fica em uma área urbana, é muito provável que em 2G o espectro esteja totalmente saturado, o que impacta negativamente no desempenho. 

    2) Você fez um bom dimensionamento do tamanho da sua célula, particularmente na frequência 5G, para tirar melhor proveito da tecnologia 802.11ac dos adaptadores instalados nos clientes? Eu não acredito que um único AP seja suficiente para te prover uma boa área de cobertura em 5G, o que pode explicar os problemas de desempenho que você tem. Se esse for o problema, então seus clientes estão se conectando em 2G e enfrentando muita interferência, o que explicaria a latência alta.

    3) Se sua(s) célula(s) em 5G estiver(em) bem dimensionada(s), já habilitou o recurso Band Steering para tentar fazer o AP forçar seus clientes a se conectarem em 5G? Essa recomendação é importante porque a banda 5G possui muito mais canais (capacidade) e menos interferência. 

    Depois que seu ambiente estiver realmente bem dimensionado, para ativar o Band Steering você deve:
              1) nas configurações gerais do site, ativar os recursos avançados (enable advanced features)
              2) no(s) AP(s), selecionar o menu "Band Steering" e selecionar "Prefer 5G"



  • Olá Samuel, 

    Muito obrigado pela pronta resposta!

    No caso, para forçar que os computadores se conectassem em 5G eu havia configurado uma rede separada e dei disabled na 2G, conforme imagem abaixo:



    Além disso, quanto a problemas de espectro 2G até pode ser que tenha, mas neste caso o terminal estava conectado na rede 5G e o terminal estava ao lado do Unifi (fica praticamente em cima).

    Acha que eu precisaria de mais de um Unifi? Aqui tenho apenas 6 computadores conectados diretamente a ele, mais alguns periféricos, não passando de 16. 


  • UI-SamuelUI-Samuel 984 Pontos
    editado julho 2018
    Se todos os seus clientes estão conectados em 5G, então definitivamente o problema não tem nada a ver com interferência em 2G.  Em termos de quantidade de dispositivos, definitivamente você não precisa de outro AP. A questão poderia ser o posicionamento do AP atual, caso ele estivesse distante dos clientes ou atrás de duas ou mais paredes, já que o sinal em 5G atenua muito mais do que em 2G.

    1) Você já mediu se o sinal do AP recebido pelos clientes 5G está bom?
    2) Você já fez uma varredura no espectro 5G para ter certeza que está usando o melhor canal?

    Em 5G procure utilizar os canais UNII1 (36,40,44,48) ou UNII3 (149,153,157,161). 
  • O sinal do AP está ótimo, o AP está a poucos metros dos receptores wi-fi. 

    O canal utilizado é o 149 NA REDE 5G.

    Existe alguma configuração no Unifi que limita a quantidade de dados/pacotes enviados?
  • UI-SamuelUI-Samuel 984 Pontos
    Existe como fazer restrição de banda por SSID (User Groups), mas isso não tem nada a ver com seu problema... 
  • Muito estranho...  :-(
  • UI-SamuelUI-Samuel 984 Pontos
    Você disse que o sinal do AP está ótimo nos clintes... Ok.

    E o sinal dos clientes no AP?
    (Devices > AP > Clients)

  • Oi Samuel, 

    Aparentemente está bom também.


  • UI-SamuelUI-Samuel 984 Pontos
    editado julho 2018
    Sim, os sinais recebidos estão bons e o uso do canal também. 

    No entanto, você tem bem mais clientes na rede WiFi do que apenas 6! Toda rede sem fio é half-duplex porque o meio aereo é compartilhado, diferente da rede cabeada em que cada máquina tem seu próprio domínio de colisão sem competição. Será que em determinados momentos você não está tendo muita competição de uso da rede, principalmente por abuso dos dispositivos móveis?

    Que tal experimentar isolar nessa rede apenas os 6 desktops/laptops que realmente utilizam o sistema?
    Seria um bom teste para validar esse ponto...

    Obs.: Tenha em mente que os sinais piores daqueles dispositivos mais afastados do AP (por exemplo no bolso do usuário) degradam toda a célula, inclusive para aqueles dispositivos mais próximos do AP que têm melhor sinal. 
Entre ou Registre-se para fazer um comentário.