Bem-vindo à Comunidade UBNT

Problema para configurar acesso a VLANS

Boa tarde pessoal,

Estou tentando configurar UniFi AC AP LR para distribuir 2 VLANS distintas, porém o quando conecto o aparelho no switch o mesmo não reconhece rede nenhuma, sou iniciante na configuração de VLANS porém testei o a conexão em um outro switch e o mesmo reconheceu as 2 VLANS.

Segue a configuração que fiz no switch:

VLAN1 (default)

VLAN20 - portas 2 a 11 untagged e porta 1 tagged. - rede interna da empresa DHCP controlado no servidor. IP: 192.168.1.254

VLAN30 - portas 12 a 22 untagged e porta 1 tagged. - rede visitante sendo distribuída por 1 roteador IP: 10.0.0.1

Obs: Os PVIDs estão da seguinte maneira - portas 1, 23, 24 = 1, Portas 2 a 11 = 20, portas 12 a 22 = 30.

Minha ideia é  que a porta 1 seja a porta trunk para transportar as duas conexões para o UniFi, porém o mesmo quando conectado na porta não reconhece conexão alguma.

Gostaria de alguma ajuda para terminar essas configurações, não sei se está faltando algo na configuração do aparelho ou minhas VLANs nao switch estão erradas. Estou encaminhando fotos das configurações do switch para vocês.

Modelo do switch: DELL PowerConnect 2824.


default
VLAN20
VLAN30
Tagged:

Comments

  • ThiemannThiemann 303 Points
    Na VLAN 20 é onde está rodando sua controladora? Se sim configure a porta do switch onde está ligada a UAP da seguinte forma:

    Na porta onde está a UAP coloque a VLAN 20 como UNTAGGED e a VLAN 30 como TAGGED. Feito isso vá nos SSID's que você criou e aponte a VLAN adequada.
Sign In or Register to comment.