Bem-vindo à Comunidade UBNT

Unifi's desconectados após atualização

Bom dia pessoal, tenho uma rede com 36 Unifi funcionando dentro da normalidade, mas uns meses atrás decidi fazer a atualização neles para verificar se a atualização ajudaria naquele velho problema meu, onde mesmo o AP estar funcionando normalmente ele aparecia desconectado no UNIFI CONTROLLER, para minha surpresa depois dessa atualização nos UniFi ele parou totalmente de ser reconhecido por meu controller, dos 36 apenas 3 ainda continuaram sendo reconhecidos pelo Controller, os outros 33 aparecem somente desconectados depois da atualização. Estou utilizando a versão 3.2.10 do Controller e os APs que estão reconhecendo estão com a versão 3.2.10.2886, alguém teve alguma experiencia parecida para me auxiliar?

Comentários

  • Fiz a atualização para a versão 4.66 do Controller, agora aparece 4 conectados e os outros 32 como desconectados ainda.
  • guilhermelevyguilhermelevy 38 Pontos
    editado setembro 2015
    Já fiz um teste e voltei para a versão 3.1 da controller mas continuam como desconectados, e todos estão funcionando normalmente.
  • ThiemannThiemann 304 Pontos

    Por algum motivo o controlador parece não estar "vendo" os AP's na rede.. Você está utilizando VLAN? Sua rede possui alguma segmentação física ou lógica? Nos dê mais detalhes da rede como um todo..

  • guilhermelevyguilhermelevy 38 Pontos
    editado setembro 2015
    Boa tarde Thiemann, utilizo uma CCR1016 Mikrotik como servidor DHCP dos APS, não utilizo VLAN, repare que a controller reconhece alguns APS, os que estão com o firmware mais antigo, isso aconteceu logo que instalei a controller 3.14 e atualizei os APs, ele atualizava e logo não reconhecia mais os Unifi, aparecia como desconectado, até achei alguns usuários que tiveram o mesmo problema nos EUA, mas não obtive sucesso nas tentativas da resolução do problema.
    Esse é um dos tópicos que achei em inglês do mesmo problema:

    Lembro que os AP funcionaram durante quase dois anos perfeitamente, salvo alguns bugs da versão 2.44 da controller, e somente depois da atualização dos APs é que começou esse erro, então creio que não seja da estrutura, pois senão ele não enxergaria nenhum AP.


  • guilhermelevyguilhermelevy 38 Pontos
    editado setembro 2015
    Nova Imagem

    Inclusive agora instalei a versão da controller 4.74 e atualizei os APs que ele reconhece normalmente, mas os outros nem sinal ainda, sendo que estão ligados no mesmo switch que sai da CCR

  • Descobri um modo, entrei nos AP via SSh e copiei o firmware referente à controladora 4.7.4 que tenho instalada em meu micro, mandei ela atualizar manualmente via SSH e voltou a localizar elas. Obrigado

  • ThiemannThiemann 304 Pontos

    Essa versão 4.7.4 pelo que eu entendi seria específica para a família UAP-AC.

    Suas UAP-LR's estão funcionando corretamente?

  • R4V3RR4V3R 8536 Pontos
    @guilhermelevy cuidado, pois a versão 4.7.4 é alpha/beta por enquanto. Ela foi liberada unica e exclusivamente para permitir a adoção dos novos equipamentos da linha AC, para quem já os recebeu. Se este não for o caso, não é recomendado utilizar esta versão. Fique com a 4.6.6 neste caso.
  • ThiemannThiemann 304 Pontos
    Nem deu tempo de esfriar a 4.7.4 e já liberaram a 4.7.5
  • R4V3RR4V3R 8536 Pontos
    Verdade @thiemann, logo depois que postei isso, liberaram a 4.7.5 como general availability, ou seja, versão estável.
  • Boa tarde, sobre o funcionamento das UAP e as UAP-LR Thiemann, elas estão normais depois da atualização, mesmo com o firmware da 4.7.4, vou fazer mais uns testes durante o dia hoje para ver ser continuam assim.Agora só não sei se atualizo para a 4.7.5 ou permaneço com a 4.7.4, o que sugerem?
  • ThiemannThiemann 304 Pontos
    Vai pra 4.7.5 que é a versão final liberada.
    guilhermelevy
  • guilhermelevy,

    Como você copiou a firmware antiga?

    Consegui acessar um Unifi que está funcionando via SSH (Firmware antiga), mais não sei como copiar essa firmware.

    Teria como dá um help?
Entre ou Registre-se para fazer um comentário.