Bem-vindo à Comunidade UBNT

UniFi 5.3.11 Controller

Alguém sabe me dizer o que mudou da versão 5.3.8 para a versão 5.3.11?
Vale apena atualizar já?

Comentários

  • eu tenho problemas com esta.Não consigo me conectar com diversos APs, e os Clientes deligao-se sempre.
    tanajura
  • tanajuratanajura 12 Pontos
    editado janeiro 2017
    Missio11 disse:

    Mais eu também tenho esse problema com a versão 5.3.8  :( pensei que tivessem solucionado essa situação.

  • R4V3RR4V3R 8536 Pontos
    O changelog está no fim da página mencionada pelo @fesalata, não é tão difícil assim de encontrar né pessoal...
  • saiu ontem se nao me engano a 5.4.9, já estou testando.
    tanajura
  • Eu instalei a versão 5.4.9 até agora tudo funcionando redondo.
  • fesalatafesalata 2917 Pontos
    5.4.9 rodando normal também...
    tanajura
  • josueunijosueuni 97 Pontos
    editado janeiro 2017
    Estou com esse problema dos clientes caindo a todo instante no AP, mesmo com sinal ótimo, embaixo mesmo do AP, eles se desconectam constantemente, estou usando a versão 5.3.8, é problema dessa versão então?
    E os canais estão todos fixos, todos os APs no low, tudo bem configurado, to achando muito estranho isso.
  • R4V3RR4V3R 8536 Pontos
    josueuni disse:

    Estou com esse problema dos clientes caindo a todo instante no AP, mesmo com sinal ótimo, embaixo mesmo do AP, eles se desconectam constantemente, estou usando a versão 5.3.8, é problema dessa versão então?

    E os canais estão todos fixos, todos os APs no low, tudo bem configurado, to achando muito estranho isso.
    Eu não diria que isso é normal de nenhuma versão. Os dispositivos chegam a se desconectar realmente da rede sem fio, ou ficam conectados, porém sem conectividade local e com a internet?
  • Se desconectam da rede  @R4V3R , Estou trabalhando nessa questão aqui agora, ta muito tenso. Tenho 144 APs, ai fica nessa agora de conecta e desconecta da rede.
    Todos estão com MINRSSI habilitado e configurados, mas já testei até com o MINRSSI desabilitado, e mesmo assim fica nessa situação.
    Tem alguma possibilidade de ser o firewall da minha rede, ou sei lá, algum outro fator, como meu DHCP (Linux)? To meio desesperado. Tenho quase a certeza de que não é meus APs, todos foram cuidadosamente configurados. rsrs
    Interferência externa tem, não tem jeito, mas nenhum dos meus APs está "atrapalhando" o outro.

    Neighboring
    APs
  • R4V3RR4V3R 8536 Pontos
    @josueuni, fica de olho nos logs dos APs, configura um servidor syslog externo e encaminha os logs para ele. Para soluções rápidas eu uso o visual syslog server que é bem simples de instalar e usar, e roda em windows mesmo. Para soluções permanentes, use um sistema de gerenciamento de logs profissional como splunk ou graylog.
    Fora isso, dê uma olhada nos firmwares mais recentes, senão me engano havia algum problema com a lógica do MINRSSI, corrigido em versões recentes(não consegui encontrar o changelog pra confirmar). E na versão, mais nova(3.7.37) teve isso aqui também:
    • [UAP] Fixed issue with random disconnects.
  • Vou fazer isso e ver o que descubro.
    O mais intrigante é q essas quedas só acontecem entre celulares, os dispositivos como notebooks não tem essas quedas.
  • R4V3RR4V3R 8536 Pontos
    Deixa eu adivinhar: Smartphones samsung?  :D
  • kkkkk Tbm, mas tem LG, tem motorola, ja fiz varios testes aqui de diversos celulares. A samsung se livrou dessa vez :)

  • R4V3RR4V3R 8536 Pontos
    É aqui comigo, ultimamente, samsung é a campeã. Smartphone, tablet, laptop... é foda..
  • tanajura disse:

    Missio11 disse:

    Mais eu também tenho esse problema com a versão 5.3.8  :( pensei que tivessem solucionado essa situação.

    voltei para a versão 5.2.9 e tudo sem problemas
  • josueunijosueuni 97 Pontos
    editado janeiro 2017
    Vc tinha esse mesmo problema de queda de conexão com celulares  @Missio11 ?
     @R4V3R , esqueci de comentar, que as quedas ocorrem na rede que estão com as configs untagged nos switchs, não se isso abre mais algumas possibilidades do que possa ser o problema.
  • entrei no site de download do unifi e simplesmente removeram a versao 5.4.9 para download, deixando apenas a anterior 5.3.11
    alguem percebeu isso?
  • Vi isso mesmo, tinha até atualizado pra controladora 5.4.9, mas não tinha atualizado os APs, nem vou atualizar então.
  • Alguem tem a versão 5.4.9 (windows) para disponibilizar para download pois quero testar a autenticação via facebook.
Entre ou Registre-se para fazer um comentário.