Bem-vindo à Comunidade UBNT

"Warning" ao acessar NanoBeam nova.

Olá pessoal, parabéns pela iniciativa desta comunidade em Português, tenho certeza que vai ser de grande ajuda pra nós.

Bom o caso é uma Nanobeam nova que no primeiro acesso já apareceu a seguinte mensagem:
WARNING:
Flash memory failure detected. Support Info file can be downloaded by clicking this link.




Já atualizei o firmware e também resetei mais a mensagem continua. Chadi tem alguma ideia do que possa ser ?

Anexei um print pra melhor visualização.

E camiseta, ainda tá rolando ? Quero a minha kkkkkkkkk

Erro nanobeam

Comentários

  • pttptt 505 Pontos

    Tente atualizar usando TFTP

    http://community.ubnt.com/t5/airMAX-Troubleshooting/airMAX-How-to-reset-your-device-with-TFTP-firmware-recovery/ta-p/456875


    Se o erro persistir, contate o seu revendedor para "RMA / Troca"





  • ptt disse:

    Tente atualizar usando TFTP

    http://community.ubnt.com/t5/airMAX-Troubleshooting/airMAX-How-to-reset-your-device-with-TFTP-firmware-recovery/ta-p/456875


    Se o erro persistir, contate o seu revendedor para "RMA / Troca"


    Já atualizei varias vezes por TFTP, infelizmente continua aparecendo a mensagem. Valeu abraço.




  • Estou com o mesmo problema, só que a minha e uma Airgrid m5, apareceu essa mensagem, mas mesmo assim configurei ela normal, só que não funciona a internet no cliente, conecta na torre, autentica o ppoe, mostra os gráficos, consigo pingar nela pela torre, mas no cliente nao.
  • Consultei o Suporte da UBNT e fui informado que é um problema de fábrica, o fornecedor deve ser contatado para a abertura de um RMA.
    Porém ainda não tive nenhum problema de desempenho com este problema ativo.
  • charlessr disse:

    Consultei o Suporte da UBNT e fui informado que é um problema de fábrica, o fornecedor deve ser contatado para a abertura de um RMA.
    Porém ainda não tive nenhum problema de desempenho com este problema ativo.

    Aqui também já está rodando a praticamente um ano sem problemas.

    E a camiseta ein, alguém recebeu ? Eu recebi até um e-mail informando do envio porem nunca chegou.
  • Entao vou entrar em contato pq não é so uma nao sao varias q esta desta forma.
  • Vc Pode me informar o mail pra rma ? Obrigado 
  • R4V3RR4V3R 8536 Pontos
    o email é support@ubnt.com, a solicitação deve ser feita em inglês apenas.
    Pode ser registrado um ticket de suporte aqui: https://help.ubnt.com/hc/en-us/requests/new
    E uma solicitação de RMA aqui: https://www.ubnt.com/support/rma/
    Via de regra, para ser aceita, toda solicitação de RMA tem que ter passado primeiramente por um ticket de suporte e ainda assim permanecer sem solução.
  • To com uma antena Airgrid e Nanoloco m5 com mesmo problema, além de aparecer a mensagem fica reiniciado o equipamento Image-20160524
  • R4V3RR4V3R 8536 Pontos
    1) Usar TFTP recovery(https://help.ubnt.com/hc/en-us/articles/204911324-airMAX-How-to-reset-your-device-with-TFTP-firmware-recovery)
    2) Atualizar(se for o caso)
    3) Reconfigurar

    Se a situação persistir, então o equipamento provavelmente está danificado e deve ser substituído. Se estiver em garantia, basta entrar em contato com seu fornecedor.
  • Pessoal, eu abri esse tópico em Maio de 2015. Faz exatamente 1 ano que meu nanobeam apresentou o problema e o mesmo continua funcionando normalmente. Até então eu tentei de tudo, TFTP, novos versões de firmware e nada, o problema continuou até que saiu a versão 5.6.4, após atualizar não apareceu mais a mensagem. Inclusive antes de atualizar p/ a 5.6.4 os únicos Leds que acendiam eram o do Power e da Lan, agora está acendendo todos, e outro detalhe é que antes o SpeedTest não rodava, acho que devido ao problema, agora está funcionando perfeitamente. Resumindo a versão 5.6.4 resolveu meu caso.
    Abraços a todos.
  • Alguem conseguiu resolver esse problema, estou com varios equipamentos com essa falha principamente depois de atualizar para as novas versoes de firmware?
  • R4V3RR4V3R 8536 Pontos
    @danieljs153, você seguiu o procedimento de recovery por TFTP que menciono acima?
  • Alguem conseguiu resolver esse problema, estou com varios equipamentos com essa falha principamente depois de atualizar para as novas versoes de firmware?

    Eu resolvi conforme descrevi acima. Um bom tempo já rodando sem problemas.
  • hbuzattohbuzatto 3 Pontos
    Boa tarde!

    Estou com vários UBNT (Rocket, AirGrid,NanoBeam,PowerBeam) aqui com o mesmo problema.

    - Firmware atualizado, tudo certinho mas o problema persiste e reinicia sozinho a cada 2 horas.
  • fesalatafesalata 2917 Pontos
    @hbuzatto realizou o reset e instalação do firmware 5.6.7 (o mais recente) via TFTP?
  • hbuzattohbuzatto 3 Pontos
    fesalata disse:

    @hbuzatto realizou o reset e instalação do firmware 5.6.7 (o mais recente) via TFTP?

    Sim, mesmo assim persiste.
  • fesalatafesalata 2917 Pontos
    Ta na garantia ainda o equipamento? 
  • To na mesma, tenho um monte de airgrid M5 assim, acho que foi um lote com defeito que devo ter comprado pq começaram aparecer de repente varias com esse defeito. Falam de RMA, mas já esta fora da Garantia, da dor ter que jogar no lixo pq aparentemente não estão com defeito físico, são atualizadas por TFTP com a ultima versão, elas funcionam uns dias e volta dar defeito... nem coloco em campo pq é batata que tem que voltar a trocar apos uns dias. Seria interessante achar uma solução, ou alguém da própria UBNT falar assim "Pode jogar no lixo". mas em todas as pesquisas que fiz, só mandar carregar o firmware por TFTP ou mandar para RMA. Como resolver ninguém explica nada.
  • R4V3RR4V3R 8536 Pontos
    @DarioAdaro, vou fazer um passo a passo pra você, OK?
    1) Resete o equipamento, reenvie o firmware por TFTP, teste em laboratório até ficar satisfeito.
    2) Não funcionando, verifique o status da garantia e tente RMA com o seu fornecedor e/ou com o fabricante.
    3) Não estando em garantia, o único método de substituir os equipamentos é com o fabricante diretamente e você teria que conseguir provar que existe mesmo um "lote" inteiro danificado. A única forma de fazer isso é cruzar as datas das caixas de todos os equipamentos assim como seus mac-addresses, pois são sequenciais. Apenas se houver um grande número de casos, incluindo demais usuários com problemas idênticos em equipamentos com data de fabricação próxima e com mac-addresses semelhantes é que você teria alguma chance de proceder neste sentido. Já ocorreram casos assim, mas adianto que são raríssimos, e não acho que seja o caso aqui.
    4) Não dando certo, você pode procurar na internet alguém que faça reparos neste tipo de equipamento, embora eu não recomende esta opção, tampouco o fabricante, pois são equipamentos de baixo custo, e não foram feitos para serem reparados, mas sim substituídos por unidades novas em caso de problemas.
    5) Não conseguindo ou não podendo resolver de nenhuma das maneiras anteriores, você pode jogar o equipamento no lixo.
  • pttptt 505 Pontos
    Falha da "Flash" pode ser causada por instalação não adequada. ESD pode danificar / afetar a Flash, porque o rádio é instalado sem os cabos / conectores adequados ea falta de "aterramento"
  • R4V3RR4V3R 8536 Pontos
    Bom, o @ptt está falando aqui das causas para este tipo de comportamento, e é exatamente desta forma isso que ocorre. Para se prevenir, portanto, basta não cair nestas armadilhas.
    Você deve sempre usar cabo adequado, aterramento adequado, isolação elétrica adequada e instalar os rádios e antenas de maneira correta. Se forem equipamentos caros(não é o caso de uma airGrid), use o protetor de surtos para protegê-lo: https://dl.ubnt.com/datasheets/ETH-SP/Ethernet_Surge_Protector_DS.pdf
    ptt
  • hbuzatto disse:

    Boa tarde!


    Estou com vários UBNT (Rocket, AirGrid,NanoBeam,PowerBeam) aqui com o mesmo problema.

    - Firmware atualizado, tudo certinho mas o problema persiste e reinicia sozinho a cada 2 horas.
    Boa noite amigo esse problema ae esta relacionados em defeitos na memoria flash de seus equipamentos tem que fazer troca das mesmas nossa empresa faz reparos em toda linha ubiquiti e mikrotik e intebrass se vc quizer vou deixar os dados da empresa para se solicitar pode enviar para nossa empresa que fazemos os reparos dos mesmos 
    Rua 25 q31 lot 3 cep 75075-500 boa vista cidade anapolis goias força informatica nobreaks e estabilizadores cnpj 
Entre ou Registre-se para fazer um comentário.