Bem-vindo à Comunidade UBNT

TFTP em Lite Beam M5 - Equipamento sem Resposta

Olá,

Sou responsável pela manutenção de vários equipamentos Ubiquiti onde trabalho, e a empresa agora optou por comprar o novo Lite Beam M5 para utilização de transmissão. Apesar do aparelho ter as mesmas condições do Air Grid M5 em termos de Software e ser mais leve. Me deparo com um problema que está se tornando constante. Pois sempre utilizo o método de TFTP para quem sabe recuperar os equipamentos, pois 90% dos problemas decorrentes são erro de Firmware, e esse modo de recuperação a partir do Lite Beam não está sendo mais possível.

Pois bem, o caso é que o desenvolvimento do Lite Beam aparenta estar diferente para esse tipo de acesso para tentativa de recuperação de firmware, e os métodos convencionais usados para esse tipo de situação não estão funcionando. No caso é aquele velho segurar o botão de reset até os led's ficarem intermitentes e usar o TFTP Cliente para inserir a firmware nova. Mas no Lite Beam Esse processo não funciona. E apesar de existir a variação nos Led's, ainda não consegui realizar a inserção de firmware.

Queria saber somente um método novo para esse tipo de realização devido a esse novo equipamento utilizado. Pois a demanda utilizada aqui é grande, e não estou satisfeito em ter que somente enviar o equipamento para a garantia.

Aguardo suporte.

Obrigado.

Comentários

  • Olá @Zanguet, seja bem vindo à comunidade.
    Não creio que este processo tenha se modificado, deve ser apenas algum detalhe.
    @UBNT-Jamie, poderia informar se há alguma coisa diferente em relação ao TFTP recovery nos rádios LiteBeam M5?
  • @R4V34 acredito que continua igual em todos os equipamentos airMAX, seja da linha '-m' ou '-ac'.

    @zanguet qual versão de firmware especificamente está no produto? e qual tentou subir?

     Se caso quer atualizar, deve ser feito após o processo de recuperar. Ou seja, recupere o LBE com o mesmo firmware (X -> X), depois via GUI (X -> Y).
  • @UBNT-Jamie Não sei informar a versão, pois não obtive acesso ao equipamento. Mas sei que Quando foram comprados, os equipamentos Lite Beam estava na Versão 5.5.11. Tentei colocar a versão mais nova que é a 5.6.3 especifica para Lite Beam. Porém, nem resposta o equipamento apresentava, tanto em modo TFTP quanto normal, por isso foi removido da sua instalação anterior, e me entregue para testes.

    Com isso, fiquei na duvida se teriam realizado alguma mudança nesse processo de recuperação de Firmware, pois não consegui em nenhum dos casos fazer esse processo, e em especificamente no Lite Beam. Apesar de que eu andei tendo problemas para com esse método em equipamentos tipo AirGrid M5 HP mais novos, e estou quase dizendo que foi um lote de equipamentos que deu problema. Mas isso é outro caso. 

    OBS: Não seriam os cabos entre outros equipamentos envolvidos na tentativa desses processos de recuperação, pois outros equipamentos mais antigos realizaram este processo com sucesso e praticamente na mesma hora.



  • Ola boa noite, cara em modo TFTP eu não sei porem usando um software chamado tftp2.exe eu consegui recuperar o software dela facilmente. Ja testei com minhas duas do ponto a ponto que tenho 
    Zanguet
  • Dodr

    Muito obrigado pela dica do TFTP2. Alem dos Lite Beam, estou vendo que esse programa está funcionando até melhor com alguns outros equipamentos da linha UBNT.

    Eu utilizava somente a versão antiga, no caso o TFTP Cliente, e não tinha ciência que já teria essa versão que além de tudo, é um pouco mais pratica.

    Agradeço a ajuda de todos, e finalmente consegui recuperar um Lite Beam M5 da forma convencional, assim amenizando minha duvidas.

    Muito Obrigado!

  • Boa tarde, estou passando por um problema parecido e não estou conseguindo recuperar  firmware de uma LiteBean5M, consigo pingar nela, mas não abre a interface, e via o TFT2 depois de tentar subir o firmware ele retorna: Unable to get responses from server.

    Eu tentei instalar um firmware da Cambium Elevate, e não deu certo, e agora não consigo voltar o firmeware da UBNT, alguém tem alguma dica a me dar?

    Grato por qualquer ajuda.
  • Tentou outro firmware... ai lascou... 

  • so existe essa forma via TFTP2? nao teria outra forma? 
  • Estou fazendo assim: Ligo o equipamento com o botão de reset pressionado, fica apenas um led acesso, depois de dez segundo ele apaga, ficam mais uns dez segundo tudo apagado de pois piscam os 3 de vez 3 vezes e ai solto o botão reset, desse jeito fica piscando os dois da ponta e depois o do meio apenas. Desse jeito consigo pingar, mas pelo TFTP2 não envia o firmware
Entre ou Registre-se para fazer um comentário.