Bem-vindo à Comunidade UBNT

Problema de conexão

Bom dia, Estou com problema em alguns dispositivos, como notebooks e Celulares. As vezes o dispositivo não consegue obter IP (169.254.38.6) e para resolver esse problema só reiniciando o AP, e o ruim que eu preciso reiniciar o AP por causa de 1 ou 2 dispositivos que não consegue obter o IP. No corredor tem 3 APs, no AP do meio ele não consegue obter o IP.

Comentários

  • UI-SamuelUI-Samuel 1278 Pontos
    editado maio 10
    Tente atualizar o AP para o firmware 5.43 (1) e a controladora 6.2 (2) listados abaixo. Caso o comportamento não melhore, tente fazer o downgrade para o firmware 4.0.80 com uma controladora anterior à versão 6 para ter maior retrocompatibilidade com dispositivos antigos e avalie o comportamento.

    (1) https://community.ui.com/releases/UAP-USW-Firmware-5-43-36/1cd1d139-9308-4dcf-b49c-2f2cb1ecf882

    (2) https://community.ui.com/releases/UniFi-Network-Application-6-2-23/df89533b-184a-4fb7-b2c6-9f894b82df27

    Observação: Outro detalhe é que utilizar 3 APs posicionados no mesmo corredor não é a melhor prática porque você vai ter auto-interfência entre eles, já que há visada direta. Certifique-se de estar usando canais não sobrepostos seguindo as boas práticas. 
  • Hidek1Hidek1 0 Pontos
    Boa tarde Samuel, Essa atualização eu preciso realizar manualmente? Porque direto na controladora eu não consigo atualizar (não aparece a opção de atualizar e sim Locate e Restart. Os 3 APs estão com canais diferente, AP da frente 6, AP meio 11 e AP Fundo 1. Estou pretendendo remover um AP do 2º andar e instalar no meio do 1º andar. Assim deixando 2 APs no 2º andar e 1 AP no 1º andar.
  • UI-SamuelUI-Samuel 1278 Pontos
    A atualização de firmware personalizado e também o processo de downgrade podem ser feitos via Custom Upgrade, conforme explicado no artigo abaixo:

    UniFi Controller: Como Atualizar o Firmware dos Dispositivos?
  • Bom dia, estou com o mesmo problema, mas so no wifi 5Ghz no 2.4Ghz ta funcionando normalmente.
    estou usando 1 UAP-AC-Pro na versão 4.3.28.11361 e 2 UAP-AC-Lite na versão 5.43.35.1269
    Detalhe
    A UAP-AC-Pro funciona o 5 Ghz normal so as UAP-AC-Lite que esta com esse problema
  • UI-SamuelUI-Samuel 1278 Pontos
    Se existia uma rede estável com fw/sw X e um upgrade para Y disparou uma incompatibilidade, não há motivo para o downgrade para fw/sw X não retornar ao estado anterior. É importante avaliar o rollback da combinação firmware AP (fw) e versão da controladora (sw). 
  • inteknetinteknet 0 Pontos
    Tenho o mesmo problema faz meses. Access Points na versão 4.3.24 e Controladora 5.10 alguns dispositivos aleatórios ficam com o status "sem conexão com a internet", eles permanecem com IP mas não conseguem pingar o AP em que estão conectados e nem o gateway.
    Já Access Points na versão 5.43.36.12724 e Controladora 6.1.71.0, dispositivos perdem IP, ficam com o endereço 169.254....
Entre ou Registre-se para fazer um comentário.