Bem-vindo à Comunidade UBNT

Ajuda Configuração VLAN no UDM-Pro

Prezados, não sou profissional de rede, mas um entusiasta do assunto.
Comecei com o portfolio Ubiquiti uns 5 anos atras, comprei um Cloudkey simples, um switch poe 24 portas, 3 AP ACs e 5 cameras (com antigo NVR-Video) e comecei a me aventurar na rede da minha casa. De lá pra cá, fiz upgrade por um Cloudkey Gen2 Plus e agora finalmente com a Brazil Store, adquiri o tão sonhado Dream Machine Pro. Primeira coisa que fiz foi colocar o maldito modem da Copel em modo bridge e consegui configurar o acesso WAN pelo UDM via PPPoE.
Meu IP WAN começa com 100.65.XX.XX o que significa que estou no CGNAT pelo provedor Copel, o que limita bastante a possibilidade de VPN, abertura de portas, etc.
Bom depois dessa introdução, vamos para o problema propriamente dito.
Criei 4 redes:
RedePrincipal (Corporate): 192.168.10.0/24
RedeGuest (Corporate - VLAN20): 192.168.20.0/24
RedeIoT (Corporate - VLAN30): 192.168.30.0/24
RedeCamera (Corporate - VLAN40): 192.168.40.0/24

Wifi:
Wifi Principal: atrelado a RedePrincipal
Wifi Guest: atrelado a RedeGuest
Wifi IoT: atrelado a RedeIoT

No switch todas as portas trunk.

Quando adiciono um AppleTv ou FireTV no Wifi IoT, o endereço IP da VLAN30 é atribuido corretamente. Consigo pingar eles do meu desktop na RedePrincipal (faixa 192.168.10.xx)
O problema reside nos equipamentos que não são wifi. TVs, Receivers, etc onde os equipamentos estando no DHCP, a RedePrincipal atribui o endereço IP. Escolhendo uma TV, por exemplo, e usando a opção de fixar IP no UDM e selecionando RedeIoT, a informação é salva pelo UDM mas o IP continua com o da RedePrincipal.
Se fixar diretamente um IP de uma TV, por exemplo, 192.168.30.10, Não consigo pingar do meu desktop.

No firewall pra não complicar estou começando aos poucos.
Coloquei basicamente 2 regras (LAN IN) ate o momento, seguindo tutoriais do youtube:
1) All Established and related (accept all/all any/any)
2) Allow Main Network to All VLans :(accept all, source type: Network, Network: RedePrincipal, Network Type: IPv4Subnet, Destination Type: Address/Port Group, IPv4 Address Group: RFC1918, Port Group: any)

Não sei se tá faltando algo ainda no firewall pra que eu possa acessar as VLANs pela RedePrincipal. Em tese acho que isso deveria funcionar certo?

O mesmo acontece se atribuo IP fixo nas G3, para a VLAN 40 - RedeCamera. O Protect nem reconhece. So funciona se as cameras estiverem na RedePrincipal, que é a rede do UDM-Pro.

Basicamente é isso. É apenas o inicio no UDM-Pro. É um equipamento fantástico. Tenho certeza que irei me divertir muito mexendo em tudo. Mas confesso que cheguei no beco sem saída. O que achei na internet é que o UDM é bugado e precisa ser ressetado e começar tudo do zero.
Acho que não é por aí.

Qualquer dica irá me ajudar muito no meu aprendizado.

Até

Gilson


 







Comentários

Entre ou Registre-se para fazer um comentário.