Bem-vindo à Comunidade UBNT

USG

Boa tarde pessoal, sou novo aqui e comecei a utilizar os produtos da Ubiquiti recentimente. Tem 2 dias que configurei um USG em um cliente para colocar dois link de internet no local. inicialmente, coloquei ele em modo balance usando 50% de cada link. 
Minha duvida é se existe alguma forma de configuração de tempo para o outro link subir caso o principal caia.
achei um pouco demorado a configuração padrão dele leva uns 50 segundos ate que o link suba ..

Comentários

  • R4V3RR4V3R 8536 Pontos
    Bom, primeiramente, 50 segundos é um tempo relativamente curto pra esse tipo de atividade e está absolutamente dentro do esperado pra esse tipo de equipamento/tecnologia.
    O USG não tem suporte a modificações de qualquer sorte nesse sentido(via interface gráfica), mas o algoritmo é capaz de ficar próximo de 30 segundos para uma atividade de failover, abaixo desse tempo você começará a perceber mais e mais falsos positivos, que serão ainda piores do que um tempo de transição na casa de 30~50 segundos, já que em condições normais um failover é sempre um evento de exceção, jamais regra.
    Minha opnião: Se 30 a 60 segundos pra um evento de failover é um tempo muito grande pra esse cenário especificamente, então o problema maior não está no equipamento em uso(roteador, seja ele qual for), mas sim na conexão de internet. Contrate uma conexão de internet mais confiável, preferencialmente um link dedicado com 50% de garantia e um SLA curto atrelado ao serviço. ;)
  • R4V3R disse:
    Bom, primeiramente, 50 segundos é um tempo relativamente curto pra esse tipo de atividade e está absolutamente dentro do esperado pra esse tipo de equipamento/tecnologia.
    O USG não tem suporte a modificações de qualquer sorte nesse sentido(via interface gráfica), mas o algoritmo é capaz de ficar próximo de 30 segundos para uma atividade de failover, abaixo desse tempo você começará a perceber mais e mais falsos positivos, que serão ainda piores do que um tempo de transição na casa de 30~50 segundos, já que em condições normais um failover é sempre um evento de exceção, jamais regra.
    Minha opnião: Se 30 a 60 segundos pra um evento de failover é um tempo muito grande pra esse cenário especificamente, então o problema maior não está no equipamento em uso(roteador, seja ele qual for), mas sim na conexão de internet. Contrate uma conexão de internet mais confiável, preferencialmente um link dedicado com 50% de garantia e um SLA curto atrelado ao serviço. ;)
    Bom dia,
    atualmente tenho dois links em fibra de 200 megas cada. vivo e Algar telecom. estava usando ele como balance com 50% de uso para cada link. percebi que durante o dia o um dos links ficou caindo e não por qual motivo.. configurei os dois como ppoe no USG. testei a funcionalidade do Balance quando um dos links cai e funcionou. Mais durante o final de semana fiquei recebendo alerta falando que o link tinha caido PPOE 0 e as vezes PPOE 1 não consegui identificar qual deles era. mudei para failover ontem e o problema parou um pouco. mais depois de horas sem dar problema recebi novamente alerta por e-mail informado que o link caiu.. 

    Um amigo pediu que eu verificasse se tinha uma configuração no PPOE sobre demanda.. essa configuração faz com que o link fique inativo quando não tem trafego na rede.. pode ser isso ?
  • R4V3RR4V3R 8536 Pontos
    o USG não tem esse tipo de configuração, a conexão PPPoE fica ativa o tempo todo, pelo menos do ponto de vista dele(USG).
    Problema é: Você nunca tem controle 100% sobre conexões do tipo PPPoE, se o provedor resolver reconectar seu equipamento, ele fará isso a hora que bem entender.. A Algar é um exemplo de um provedor que faz isso, as vezes diariamente inclusive, embora sempre em períodos de baixo uso, aqui na minha região, tipicamente entre 2 e 5 horas da madrugada, e olha que tenho dezenas de clientes que usam Algar aqui e esse padrão é consistente...
  • R4V3R disse:
    o USG não tem esse tipo de configuração, a conexão PPPoE fica ativa o tempo todo, pelo menos do ponto de vista dele(USG).
    Problema é: Você nunca tem controle 100% sobre conexões do tipo PPPoE, se o provedor resolver reconectar seu equipamento, ele fará isso a hora que bem entender.. A Algar é um exemplo de um provedor que faz isso, as vezes diariamente inclusive, embora sempre em períodos de baixo uso, aqui na minha região, tipicamente entre 2 e 5 horas da madrugada, e olha que tenho dezenas de clientes que usam Algar aqui e esse padrão é consistente...
    Não deve ser isso.. desculpe tantas perguntas e duvidas.. mais sou novo usando os equipamentos da unifi e realmente n encontrei muita coisa falando sobre isso.

Entre ou Registre-se para fazer um comentário.