Bem-vindo à Comunidade UBNT

Experiência Wi-fi de Clientes

Estou com 2 NanoHD configurados com potência média, uma rede sem fio guest e outra corporativa.
Estava acontecendo todos dispositivos de um setor estar sempre conectarem no AP mais distante fisicamente daquele setor, ou seja, o AP mais próximo nem sempre recebia conexões! Para resolver essa questão de conexão no AP mais próximo, foi configurado Mínimo RSSI no AP fisicamente mais distante para -75 e o resultado foi de imediato, os clientes do setor passaram a conectar no AP mais próximo. 

Estou tendo casos que o cliente esta conectando e desconectando sem parar, cai e volta a conexão sempre! As redes wifi são mesmo nome para ambas frequências. Fico na dúvida se esses dispositivos não estão aceitando a conexão da rede por o ssid estar no mesmo nome para mesma frequência e fica caindo e voltando sempre. Alguém pode ajudar em algo?
Rotulado:

Comentários

  • UI-SamuelUI-Samuel 1212 Pontos
    Esse sintoma é típico de uso do recurso MinRSSI em ambientes que não foram dimensionados adequadamente tendo como base aquele dispositivo cliente mais fraco/simples, mas somente a realização de um survey no local pode confirmar. Um teste rápido para validar se é esse o caso seria desligar o MinRSSI e avaliar se esse comportamento de queda do cliente deixa de ocorrer, independente dos APs em que os clientes estão escolhendo se manter conectados. 

    A decisão final de roaming é sempre do chipset do dispositivo cliente, não do AP, lembrando que o MinRSSI é um recurso que sugere o roaming (1). Uma boa estratégia para lidar com clientes sticky que ficam presos no primeiro AP é diminuir ainda mais a potência (2,3). Fazer isso naturalmente vai demandar mais APs para cobrir a mesma área, caso contrário você terá áreas de sombra que vão prejudicar muito o roaming, algo que pode já estar acontecendo no seu cenário. É importante estar atento que clientes diferentes têm características diferentes, logo pode ocorrer de um ou alguns clientes terem uma área de sombra onde outros não têm porque possuem antenas melhores, por exemplo... 

    (2) http://bit.ly/UniFi-MinRSSI
    (2) http://bit.ly/WiFi-Projeto
    (3) http://bit.ly/WiFi-Survey
  • lelopeslelopes 0 Pontos
    UI-Samuel disse:
    Esse sintoma é típico de uso do recurso MinRSSI em ambientes que não foram dimensionados adequadamente tendo como base aquele dispositivo cliente mais fraco/simples, mas somente a realização de um survey no local pode confirmar. Um teste rápido para validar se é esse o caso seria desligar o MinRSSI e avaliar se esse comportamento de queda do cliente deixa de ocorrer, independente dos APs em que os clientes estão escolhendo se manter conectados. 

    A decisão final de roaming é sempre do chipset do dispositivo cliente, não do AP, lembrando que o MinRSSI é um recurso que sugere o roaming (1). Uma boa estratégia para lidar com clientes sticky que ficam presos no primeiro AP é diminuir ainda mais a potência (2,3). Fazer isso naturalmente vai demandar mais APs para cobrir a mesma área, caso contrário você terá áreas de sombra que vão prejudicar muito o roaming, algo que pode já estar acontecendo no seu cenário. É importante estar atento que clientes diferentes têm características diferentes, logo pode ocorrer de um ou alguns clientes terem uma área de sombra onde outros não têm porque possuem antenas melhores, por exemplo... 

    (2) http://bit.ly/UniFi-MinRSSI
    (2) http://bit.ly/WiFi-Projeto
    (3) http://bit.ly/WiFi-Survey
    Obrigado Samuel pelas explicações! É apenas um cliente telefone A7 de 2017 que apresentou problemas também no inicio da instalação antes mesmo de adotar o MinRSSI. A adoção do MinRSSI conforme relatei era para os clientes fisicamente pertos de um AP conectarem nele e não no mais distante! A Área de cobertura é para AP NanoHD cobre aproximadamente 60m2 com paredes e DryWall! Sei de todas as etapas do survey, e vou seguir seu conselho e ver de perto o que ocorre! O Dispositivo em questão fica fisicamente sempre no mesmo local, não se deslocando muito pelo ambiente pois é um celular corporativo que pertence somente há um departamento ou seja, sua movimentação física no ambiente não docorre muito. Cada dia é uma aprendizado novo, lendo e estudando sobre wifi e dispositivos ubiquiti. 
  • lelopeslelopes 0 Pontos
    UI-Samuel disse:
    Esse sintoma é típico de uso do recurso MinRSSI em ambientes que não foram dimensionados adequadamente tendo como base aquele dispositivo cliente mais fraco/simples, mas somente a realização de um survey no local pode confirmar. Um teste rápido para validar se é esse o caso seria desligar o MinRSSI e avaliar se esse comportamento de queda do cliente deixa de ocorrer, independente dos APs em que os clientes estão escolhendo se manter conectados. 

    A decisão final de roaming é sempre do chipset do dispositivo cliente, não do AP, lembrando que o MinRSSI é um recurso que sugere o roaming (1). Uma boa estratégia para lidar com clientes sticky que ficam presos no primeiro AP é diminuir ainda mais a potência (2,3). Fazer isso naturalmente vai demandar mais APs para cobrir a mesma área, caso contrário você terá áreas de sombra que vão prejudicar muito o roaming, algo que pode já estar acontecendo no seu cenário. É importante estar atento que clientes diferentes têm características diferentes, logo pode ocorrer de um ou alguns clientes terem uma área de sombra onde outros não têm porque possuem antenas melhores, por exemplo... 

    (2) http://bit.ly/UniFi-MinRSSI
    (2) http://bit.ly/WiFi-Projeto
    (3) http://bit.ly/WiFi-Survey
    Estudando mais, tentando compreender a causa do problema, o survey foi feito de acordo com a limitações, não foi o 100% ideal mas foi feito. Revi todas configurações e vi que o DHCP Lease Time estava configurado para 1 hora. Achava que poderia ser feito um dos motivos do problema. Então coloquei o DHCP Lease Time para 1 dia. O MinRSSI configurei apenas no AP mais distantes e também que é no segundo pavimento do ambiente. Foram obeservado a  questão do canal também. Ainda sim relatos que o dispositivo esta desconectando e depois tem que conectar manualmente. Aprofundando mais na investigação, ao mudar apenas o tempo do DHCP Lease, vi que o dispositivo reclamado ficou mais estável fui nas estatísticas do dispositivo vi que ele ficou conectado por mais de 5 horas. Não sei ao certo se a estatística conta as desconexões e reconexões, mas antes tinha muita estática de conexão para um mesmo dia com tempos curso de 42 a 50 e pouco minutos para um mesmo dia.

    Ainda continuo a investigação, para compreender essa questão! Como disse com a configuração do MinRSSI no AP mais distante, verificando a potencia do sinal emitido pelo AP, a questão de todos conectaram no AP mais distante não existe mais, todos estão conectados no AP mais perto, no caso em questão!

    Lendo as documentações, aplicando tudo, mesmo assim na prática encontramos cenários completamente distintos e vamos aprendendo a cada dia mais! 

    Por fim, feito todas as modificações ainda tem reclamação da desconexão para esse dispositivo. visto que as estatísticas não dizem isso. Continuo na investigação
Entre ou Registre-se para fazer um comentário.