Bem-vindo à Comunidade UBNT

Antenas Caindo toda Hora

Bom dia

Tenho 3 Unifi AC Lite e 1 MESH além de utilizar o Cloud Key

As antenas distribuem WIFI em toda empresa e o DHCP é um servidor PFSENSE

Na empresa toda, de forma aleatória (não são todos ao mesmo tempo) os celulares e notebook ficam "sem internet", e perdem totalmente a conexão com a internet e com a rede LAN

Se você desconectar e tentar reconectar, às vezes volta.. mas na maioria gere o Erro "Não foi possível obter endereço IP" e não navega (matem conectado sem IP)

Reiniciei o PFSENSE e não resolveu

SE, eu desligar a antena da tomada tudo volta ao normal.

Só resolve desligando a antena da tomada e religando...

Alguém já teve este problema?

Comentários

  • UI-SamuelUI-Samuel 1212 Pontos
    É necessário investigar mais até você isolar a causa, por exemplo identificar qual foi o gatilho dos problemas. A descrição do problema aponta parcialmente na direção de algo relacionado ao seu roteador, não necessariamente Wi-Fi. Se os APs estiverem todos com configurações automáticas (errado), então faz mais sentido porque o reboot força o equipamento a mudar as configurações dos canais, por exemplo. Vale a leitura do tópico abaixo para entender aquilo que poderia estar relacionado com Wi-Fi.

    https://forum-pt.ui.com/discussion/comment/1290469/#Comment_1290469
  • Olá
    O problema já foi isolado é nas antenas.. não é problema de Sinal, ele fica cheio nos aparelhos, porém não disponibiliza acesso.
    Se eu colocar qualquer outro roteador WIFI de qualquer outra marca, na mesma estrutura não tenho esse problema.
  • UI-SamuelUI-Samuel 1212 Pontos
    E qual foi o gatilho do problema?
    O ambiente já funcionou bem alguma vez?
    Quando começou a ocorrer e depois exatamente de qual(is) mudança(s) na rede?
  • Bom dia, estou com o Mesmo problema, em momentos do dia todos os dispositovs conectados, ficam sem internet e so voltam após o resset do UNIFI
  • hbtihbti 0 Pontos
    Já tive esse problema com um dos meus APs, resolvi resetando e atualizando o firmware para a versão 4.3.20, hoje estou com ele na 4.3.21 e não ocorreu mais o problema...
  • robsonsbrobsonsb 30 Pontos
    Bom dia, 
    Tenho alguns UNIFI's e um deles estou tendo esse mesmo problema. 
    Model: UAP-AC-LR Version firmware 4.3.21.11325

  • setusamasetusama 6 Pontos
    Boa noite pessoal!

    Estou passando por um problema similar. Minhas antenas ficam desligando o tempo todo (anexo). Isso não ocorria anteriormente, começou acontecer depois da ultima atualização que fiz na controladora e nas antenas.

    Minha estrutura aqui é:
    - Modem da NET em bridge para o Router
    - Router EdgeRouter X com DHCP na WAN - Firm 1.10.11
    - 2 Antenas UAP-AC-Lite conectadas via Lan Firm 4.3.21.11
    - Controladora firm 6.0.23
    - Ambas antenas com IP estático e Gateway para o router
    - Canais 2G e 5G Antena 1 (11 e 159) e Antena 2 (1 e 151) ambas as bandas com potência alta

    Obrigado pela ajuda de quem puder colaborar.

    abs
    ST


  • setusamasetusama 6 Pontos
    Só complementando, quando a cáqui que está instalado a controladora hiberna ou desliga, as antenas ficam nesta situação tbm.
  • setusamasetusama 6 Pontos
    setusama disse:
    Só complementando, quando a cáqui que está instalado a controladora hiberna ou desliga, as antenas ficam nesta situação tbm.
    *Quando a máquina que está instalado..."
  • R4V3RR4V3R 8527 Pontos
    setusama disse:
    setusama disse:
    Só complementando, quando a cáqui que está instalado a controladora hiberna ou desliga, as antenas ficam nesta situação tbm.
    *Quando a máquina que está instalado..."

    Bom, se a máquina que hospeda a controladora hiberna ou desliga, como os pontos de acesso deveriam conversar com a controladora se ela está indisponível? O que você está relatando é tão somente uma consequência da forma de uso que foi dada para a controladora UniFi...
  • setusamasetusama 6 Pontos
    R4V3R disse:
    setusama disse:
    setusama disse:
    Só complementando, quando a cáqui que está instalado a controladora hiberna ou desliga, as antenas ficam nesta situação tbm.
    *Quando a máquina que está instalado..."

    Bom, se a máquina que hospeda a controladora hiberna ou desliga, como os pontos de acesso deveriam conversar com a controladora se ela está indisponível? O que você está relatando é tão somente uma consequência da forma de uso que foi dada para a controladora UniFi...
    Obrigado amigo por responder.

    Existe alguma configuração específica para que isso não ocorra? Pergunto porque imagino que independente da controladora estar instalada na máquina que hiberna, se as configurações estão corretas, quando a máquina volta, não deveria ter mensagens de antenas desligadas. Antes das ultimas atualizações da controladora e das antenas, eu ficava dias com a máquina desligada e quando ligava, não existia nenhuma mensagem de antenas desligadas.

    Como posso ver se as antenas realmente estão desligando ou as mensagens estão sendo relacionadas apenas ha comunicação entre antenas e controladoras, sem estar efetivamente desligando ou afetando o desempenho das mesmas?

    Obrigado @R4V3R
  • R4V3RR4V3R 8527 Pontos
    setusama disse:
    R4V3R disse:
    setusama disse:
    setusama disse:
    Só complementando, quando a cáqui que está instalado a controladora hiberna ou desliga, as antenas ficam nesta situação tbm.
    *Quando a máquina que está instalado..."

    Bom, se a máquina que hospeda a controladora hiberna ou desliga, como os pontos de acesso deveriam conversar com a controladora se ela está indisponível? O que você está relatando é tão somente uma consequência da forma de uso que foi dada para a controladora UniFi...
    Obrigado amigo por responder.

    Existe alguma configuração específica para que isso não ocorra? Pergunto porque imagino que independente da controladora estar instalada na máquina que hiberna, se as configurações estão corretas, quando a máquina volta, não deveria ter mensagens de antenas desligadas. Antes das ultimas atualizações da controladora e das antenas, eu ficava dias com a máquina desligada e quando ligava, não existia nenhuma mensagem de antenas desligadas.

    Como posso ver se as antenas realmente estão desligando ou as mensagens estão sendo relacionadas apenas ha comunicação entre antenas e controladoras, sem estar efetivamente desligando ou afetando o desempenho das mesmas?

    Obrigado @R4V3R

    Mantenha a máquina onde está a controladora ligada e acessível 24 horas, e com endereço IP fixo, caso contrário, aceite a forma de funcionamento atual, porque é o melhor que você conseguirá, OK?
  • jaikopsjaikops 0 Pontos
    editado outubro 21
    Estou tendo o mesmo problema, especificamente em um UAP-AC-PRO (4.3.21.11325)
    , os outros antigos mantém o sinal, já este mais novo, fica desconectando e só volta se desligar e religar.
    Isto não ocorria antes.
    Aqui é tudo UBIQUITI, USG, AP´S e SWITCH.
  • tenho relatado esse mesmo problema em outro tópico no meu cenário só acontece com os notebook que tem o chip wireless Qualcomm Atheros, tive que preventivamente tirar as unifi e colocar dois DECO M5 para estabilizar a rede, a cada alteração que eu fazia ele ficava na media 2 a 4 dias sem dar esse sintoma, agora coloquei essa verão 3.7.58 se resolver relato pra voces


Entre ou Registre-se para fazer um comentário.