Bem-vindo à Comunidade UBNT

Erro ao aplicar GPO's via WLAN

Olá pessoal,

Queria ajuda de vocês, estou com um problema na minha infraestrutura bem atípico creio eu.
Eu migrei meu controller para Amazon, e desde então comecei a notar que alguns notebooks da empresa começaram apresentar problemas para receberem as GPOs do Active Directory.

Fiz o teste de executar "GPUPDATE /FORCE" pela WLAN e o erro é sempre o mesmo.
E ao conectar o cabo de rede, funciona normalmente.

Observações:
Não tenho segmentação de VLAN para WLAN e a LAN, apenas segmentação de WLAN (Corporativa, Smartphones e Guest)

Comentários

  • UI-SamuelUI-Samuel 1175 Pontos
    Se a WLAN foi classificada como corporativa, então a controladora não aplica nenhum filtro que explicaria a falha de comunicação. Uma WLAN corporativa basicamente é equivalente a uma LAN cabeada. Se você sequer usa VLANs, então sua WLAN corporativa é uma extensão da rede cabeada. O problema faria sentido na rede de visitantes em que automaticamente são aplicadas regras de segurança para impedir a comunicação entre máquinas. Talvez seja o caso de rever suas configurações de rede e GPO...
    lucasvieir4
  • Olá @UI-Samuel
    Obrigado pela resposta!

    Oque me deixa intrigado é que simulei o seguinte ambiente:
    • 3 APs do mesmo modelo, na mesma rede cabeada e cada uma com um firmware diferente, e todas apresentaram mesmo erro.
    • Também configurei nossas redes WLAN, usei a nota interface para verificar alguma configuração que poderia impactar neste sentido.
    No segundo ambiente de teste fiz desta forma:
    • Instalei controller localmente na minha maquina adotei uma AP e repliquei os testes e funcionou normalmente.
  • UI-SamuelUI-Samuel 1175 Pontos
    O que havia de diferente no primeiro teste com os 3 APs e no segundo teste com o outro AP? No primeiro teste a controladora está remota e no segundo teste a controladora está local, é isso? A comunicação das regras de GPO ocorre entre o Windows Server e os SOs desktop, então não deveria fazer diferença a controladora estar local ou remota porque esse tráfego sequer passa pela controladora, inclusive ela pode estar offline que os APs seguem em operação (exceto o Guest Portal). 
  • Entendo que é bem bizarro, e praticamente ilógico.
    Vou tentar gravar o erro e ver se consigo postar aqui para contextualizar oque estou tentando dizer.

    E novamente obrigado pelo apoio @UI-Samuel
  • Olá @UI-Samuel
    Desculpe a demora correria, consegui gravar o teste que fiz.

    Link da gravação: 

    E bem louco mas é isso que ocorre.
  • Olá @UI-Samuel
    Depois de muita analise e pesquisa, descobri que a falha estava relacionada ao BitDefender que recentemente definiu que os adaptadores Wi-Fi eram de redes Publicas assim aplicando alguns bloqueios.

    Após ajuste do BitDefender para que o Windows faça essa definição sobre a placa de rede Wi-Fi o problema parou de ocorrer.

    Obrigado!
    UI-Samuel
Entre ou Registre-se para fazer um comentário.