Bem-vindo à Comunidade UBNT

NAT WAN2 PORTA 80 ÑÃO FUNCIONA UNIFI USG

Estou tentando fazer um NAT na WAN2 com a porta 80, via CLI, o nat aparece porem quando tento acessar ele joga na tela do UNIF USG, não na minha aplicação. 
Rotulado:

Comentários

  • UI-SamuelUI-Samuel 1377 Pontos
    Para essa demanda a recomendação seria usar um EdgeRouter, já que o USG é um roteador semi-automático que não deveria ser configurado via CLI editando arquivos de configuração. 

    USG vs EdgeRouter: Entenda as Diferenças dos Roteadores UniFi e EdgeMAX
  • UI-Samuel disse:
    Para essa demanda a recomendação seria usar um EdgeRouter, já que o USG é um roteador semi-automático que não deveria ser configurado via CLI editando arquivos de configuração. 

    USG vs EdgeRouter: Entenda as Diferenças dos Roteadores UniFi e EdgeMAX
    eu gostaria de uma informação mais plausível do que trocar o equipamento. 
  • UI-SamuelUI-Samuel 1377 Pontos
    A informação é baseada na proposta de uso do equipamento, conforme explicado no artigo que compartilhei antes. 



  • certo, eu decidi fazer minhas nat na porta wan 1, porém diariamente meu USG trava e fica "falha na adoção" so volta a funcionar se eu resetar manualmente o mesmo, o que seria isso? 
  • fora que depois de resetar, precisa adotar novamente, e esperar provisionar de novo. 
  • UI-Samuel disse:
    li todas as opções mais nenhuma me atende, olha minha rede:



    ele esta adotado, funcionando normal, porém no dia seguinte do nada ele para de funcionar e fica dando falha de adoção, ai tenho que resetar ele manual, e fazer o processo de adoção todo de novo. 
  • UI-SamuelUI-Samuel 1377 Pontos
    Se você manipulou o arquivo config.gateway.json manualmente, então é esperado que o resultado seja todo tipo de comportamento estranho justamente porque esse equipamento não deveria ser configurado via CLI. Tente remover esse arquivo, resetar seu USG, refazer as configurações, reprovisioná-lo e, então, reavalie novamente se a caixa volta a estabilizar sem nenhum resto desse arquivo.
  • R4V3RR4V3R 8536 Pontos
    Se a controladora permanece o tempo todo ligada, e com o mesmo endereço IP, então não tem porque disso ocorrer....
  • UI-Samuel disse:
    Se você manipulou o arquivo config.gateway.json manualmente, então é esperado que o resultado seja todo tipo de comportamento estranho justamente porque esse equipamento não deveria ser configurado via CLI. Tente remover esse arquivo, resetar seu USG, refazer as configurações, reprovisioná-lo e, então, reavalie novamente se a caixa volta a estabilizar sem nenhum resto desse arquivo.
    eu não cheguei a fazer nenhuma configuração via CLI, como disse os nat fiz na porta WAN1 olha:



    eu tenho um cloud key que é onde fica todas as configurações. e sim meu ambiente é controlado com nobreaks sala climatizada ja para funcionar 24 horas sem parar.  
  • outra coisa, eu tenho 2 ips estáticos destintos. de 2 links de internet. 
  • UI-SamuelUI-Samuel 1377 Pontos
    Estou tentando fazer um NAT na WAN2 com a porta 80, via CLI, o nat aparece porem quando tento acessar ele joga na tela do UNIF USG, não na minha aplicação. 
    Se fez isso, então o arquivo foi criado. 
    Nesse caso, remover, resetar, reconfigurar...
  • UI-Samuel disse:
    Estou tentando fazer um NAT na WAN2 com a porta 80, via CLI, o nat aparece porem quando tento acessar ele joga na tela do UNIF USG, não na minha aplicação. 
    Se fez isso, então o arquivo foi criado. 
    Nesse caso, remover, resetar, reconfigurar...
    então ok, onde acho esse arquivo para poder apagar?? resetar pode ser manual?? reconfigurar é só adotar novamente que ja vai funcionar todas as configurações que ja estão no cloud key?? 
  • não me leve a mal, é que sou novo nesse mundo unifi! 
  • UI-SamuelUI-Samuel 1377 Pontos
    Sim, as configurações que já estão na controladora podem ser mantidas. O importante é ter certeza de que o arquivo config.gateway.json foi removido do diretório base (1), caso contrário seu USG vai apresentar todo tipo de comportamento estranho. Se esse arquivo foi criado manualmente, então ele está localizado no diretório específico do site em que ele foi adotado:

    <unifi_base>/data/sites/site_ID

    (1) https://help.ui.com/hc/en-us/articles/115004872967-UniFi-Where-is-unifi-base-
  • UI-SamuelUI-Samuel 1377 Pontos

  • UI-Samuel disse:

    não consigo acessar o cloud key via ssh, ja tentei via PUTTY ou SCP, e nada com as mesmas credenciais que acesso o USG via SSH.
  • UI-SamuelUI-Samuel 1377 Pontos
    editado setembro 2020
    O user/pass de acesso ao hardware CK não é o mesmo gerado pelo software da controladora para acesso remoto aos devices UniFi. Quem instalou o CK definiu essas credenciais na primeira configuração...

    https://help.ui.com/hc/en-us/articles/204909374-UniFi-Accounts-and-Passwords-for-Controller-Cloud-Key-and-Other-Devices#3
  • fiz todos os processos redefinir a senha e ainda assim não consigo. 
  • fiz todos os processos redefinir a senha e ainda assim não consigo. 
    consegui, porem ainda não achei o arquivo:



  • UI-Samuel disse:
    O user/pass de acesso ao hardware CK não é o mesmo gerado pelo software da controladora para acesso remoto aos devices UniFi. Quem instalou o CK definiu essas credenciais na primeira configuração...

    https://help.ui.com/hc/en-us/articles/204909374-UniFi-Accounts-and-Passwords-for-Controller-Cloud-Key-and-Other-Devices#3
    o que achei foi nesse caminho: 
  • Rodei até uma pesquisa e não achou o arquivo, acho que não foi criado. 

  • R4V3RR4V3R 8536 Pontos
    Você precisa criar o arquivo manualmente, e no local correto. Cloud-key é apenas um mini computador, então você tem todo um sistema de arquivos linux aí, semelhante ao debian..
    Segundo o artigo oficial, o arquivo config.gateway.json precisa estar neste local: /srv/unifi/data/sites/(ID do site na controladora). Informações aqui:
    https://help.ui.com/hc/en-us/articles/215458888-UniFi-USG-Advanced-Configuration-Using-config-gateway-json
    Infelizmente, este tipo de configuração que você está tentando fazer é do tipo faça-você-mesmo, sem suporte por parte do fabricante, e portanto é reservada para usuários avançados, já que necessita de conhecimento mais aprofundado da plataforma UniFi, do USG, e também do sistema operacional linux.
  • R4V3R disse:
    Você precisa criar o arquivo manualmente, e no local correto. Cloud-key é apenas um mini computador, então você tem todo um sistema de arquivos linux aí, semelhante ao debian..
    Segundo o artigo oficial, o arquivo config.gateway.json precisa estar neste local: /srv/unifi/data/sites/(ID do site na controladora). Informações aqui:
    https://help.ui.com/hc/en-us/articles/215458888-UniFi-USG-Advanced-Configuration-Using-config-gateway-json
    Infelizmente, este tipo de configuração que você está tentando fazer é do tipo faça-você-mesmo, sem suporte por parte do fabricante, e portanto é reservada para usuários avançados, já que necessita de conhecimento mais aprofundado da plataforma UniFi, do USG, e também do sistema operacional linux.
    no meu caso, eu não quero criar o arquivo ja que não sou um usuário avançado, eu so queria que meu USG parasse de dar problema, tipo ele esta funcionando normal agora, e pelo menos uma vez por dia ele parece que perde a configuração ou trava, e fica dando "falha ao adotar", ai eu preciso resetar ele manual, e reconfigurar tudo de novo. 
Entre ou Registre-se para fazer um comentário.