Bem-vindo à Comunidade UBNT

Sem acesso ao edgerouter

Bom dia, configurei o edgerouter X como switch, porém perdi acesso a interface web do mesmo, qual pode ser o problema?
Rotulado:

Comentários

  • UI-SamuelUI-Samuel 1098 Pontos
    Provavelmente erro de configuração, embora sua descrição seja vaga para inferir qualquer coisa. De qualquer forma, você pode resetar o equipamento (1) e restaurar o último backup válido ou mesmo refazer as configurações. 

    (1) https://help.ui.com/hc/en-us/articles/205202620-EdgeRouter-Reset-to-Factory-Defaults
  • UI-Samuel disse:
    Provavelmente erro de configuração, embora sua descrição seja vaga para inferir qualquer coisa. De qualquer forma, você pode resetar o equipamento (1) e restaurar o último backup válido ou mesmo refazer as configurações. 

    (1) https://help.ui.com/hc/en-us/articles/205202620-EdgeRouter-Reset-to-Factory-Defaults
    Na aba wizerd existe uma configuração para colocar o equipamento como switch, fiz as configurações conforme li em um fórum porém, o mesmo está funcionando e transmite o IP da rede local, porém não consigo acessar a interface web através do 192.168.1.1
  • UI-SamuelUI-Samuel 1098 Pontos
    Dependendo de quais opções você aplicou no assistente, é exatamente isso que vai acontecer usando esse template porque o objetivo dele é tornar o ER um "switch" (1). Se você não definiu nenhum acesso para fins de gerenciamento do equipamento no primeiro campo desse template, então a opção padrão é DHCP em que ele é um cliente que espera receber um endereço IP do servidor DHCP na sua rede, qualquer que seja. 

    Se o que você deseja é que o ER seja o roteador da sua rede para fins de compartilhamento da conexão WAN e para prover o serviço DHCP na LAN, então deve usar o template "Basic Setup" que coloca a interface eth0 como WAN e as demais interfaces físicas eth1-eth4 como membros da interface lógica switch0, todas pertencendo à sub-rede 192.168.1.0/24. Com esse template o acesso ao ER pode ser feito a partir de qualquer uma dessas interfaces (1-4) apontando para o IP 192.168.1.1. 

    (1) https://help.ui.com/hc/en-us/articles/217990978-EdgeRouter-Configure-an-EdgeRouter-as-a-Layer-2-Switch
  • Obrigado pelo retorno, eu gostaria de deixa-lo como wan eth0 e lan nas eth1-eth4, porém ao aplicar a configuração porco acesso a interface web, somente quando desconectado o cabo de rede da interface eth0 volta meu acesso a interface.
  • UI-SamuelUI-Samuel 1098 Pontos
    Exatamente pelo motivo que expliquei acima... ao aplicar o template no EdgeRouter, ele deixa de responder pelo IP 192.168.1.1 na interface eth0 que passa a ser a WAN (cliente DHCP por padrão). As demais interfaces eth1-eth4 passam a fazer parte da interface lógica switch0 que representa a LAN 192.168.1.0/24, de onde deve partir o acesso ao ER. 
Entre ou Registre-se para fazer um comentário.