Bem-vindo à Comunidade UBNT

Unifi AP luz laranja não pega ip

Comprei um Ubiquiti Unifi UAP e o mesmo veio com a versão 3.2.6.2799, fiz a atualização gradativa dele de versão por versão até a versão atual via TFTP e agora o AP só fica com a luz laranja e não pega IP, troquei um UNIFI UAP tem duas semanas que comprei que deu o mesmo problema, o que fazer?

Comentários

  • https://prnt.sc/t56m0i

    nem sinal de vida no controller
  • R4V3RR4V3R 8499 Pontos
    1) O equipamento não aparece na controladora não significa que não esteja funcional. Apenas significa que não está conseguindo se comunicar com a controladora
    2) Led laranja permanente tipicamente indica que ele está resetado, aguardando adoção. Verifique então em seu servidor DHCP para ver se ele está recendo endereço IP e/ou tente se conectar à ele no endereço 192.168.1.20, que será atribuído pelo próprio ponto de acesso se e somente se ele não conseguir obter um endereço do servidor DHCP na rede.
  • R4V3R disse:
    1) O equipamento não aparece na controladora não significa que não esteja funcional. Apenas significa que não está conseguindo se comunicar com a controladora
    2) Led laranja permanente tipicamente indica que ele está resetado, aguardando adoção. Verifique então em seu servidor DHCP para ver se ele está recendo endereço IP e/ou tente se conectar à ele no endereço 192.168.1.20, que será atribuído pelo próprio ponto de acesso se e somente se ele não conseguir obter um endereço do servidor DHCP na rede.
    Eu conectei ele diretamente em meu notebook na entrada LAN e não está dando ip, a rede não conecta.
  • UI-SamuelUI-Samuel 1065 Pontos
    O AP não deveria ser ligado direto no PC porque UniFi é solução corporativa e parte do princípio de que a rede existe para entregar um IP via DHCP. Além disso, o ideal seria a controladora já ter um IP fixo em máquina dedicada para não quebrar o vínculo com o AP depois de adotado.

    Estando ciente disso, caso insista em ligá-lo diretamente no laptop, então o AP será autoconfigurado com o IP 192.168.1.20 de fallback, já que não foi possível encontrar um servidor DHCP na rede. Nesse caso seu laptop deve ser manulmemte configurado nesse mesmo range e o firewall local dele deve ser desligado ou configurado para desbloquear a porta 8080/TCP
  • Conectando ele diretamente no switch onde está o servidor da empresa, as luzes que indicam o envio e recebimento não acendem, o switch não conecta a rede da fonte LAN, o cabo está ok.
  • R4V3RR4V3R 8499 Pontos
    Conectando ele diretamente no switch onde está o servidor da empresa, as luzes que indicam o envio e recebimento não acendem, o switch não conecta a rede da fonte LAN, o cabo está ok.
    Se você tem certeza absoluta de que a interface de rede não dá link quando conectada à um switch usando cabos de qualidade, então a interface de rede do ponto de acesso muito provavelmente está danificada.
    Como eu disse, um LED laranja permanente também é mais um indicativo de problemas no hardware.
  • roototavioroototavio 0 Pontos
    Estou tendo problemas similares, o UniFi AP aparece no UniFi Controler, aparece como IP 192.168.1.20
    A versão do firmware é 3.9.3.753
    Está acontecendo com 3 Unifi, foi feito o teste com diferentes cabos, diferentes injetores em diferentes routers, mesmo problema
  • R4V3RR4V3R 8499 Pontos
    @roototavio mesma coisa então, se a interface de rede do equipamento estiver de fato danificada, então ele deve ser descartado e substituído por uma unidade nova.
    Verificar se esta é de fato a questão é algo trivial usando um computador qualquer conectado diretamente ao ponto de acesso, OK?
Entre ou Registre-se para fazer um comentário.