Bem-vindo à Comunidade UBNT

UNMS ubuntu fica só em UNMS IS STARTING

Boa tarde, desde ontem estou com um problema em que não consigo inicializar o UNMS, ele só fica em UNMS IS STARTING, alguém conseguiria me auxiliar nesse problema?

Comentários

  • UI-JallesUI-Jalles 220 Pontos
    Olá @drgdavid, tudo bem? 

    Acredito que o banco de dados do servidor UNMS esteja corrompido. Segue procedimento de recuperação

    Abraço.
  • Tudo sim @UBNT-Jalles, deu certo sim, muito obrigado pela atenção e pela solução
  • Estou com esse problema, apliquei  as configurações e não deu certo, será se eu reinstalar  consigo uma brecha para manter minhas configurações aplicadas?
  • UI-JallesUI-Jalles 220 Pontos
    connectcsa disse:
    Estou com esse problema, apliquei  as configurações e não deu certo, será se eu reinstalar  consigo uma brecha para manter minhas configurações aplicadas?
    Sim, desde que você tenha o back up com as últimas configurações. Neste artigo você pode ter acesso a mais detalhes sobre.
  • brunolmourabrunolmoura 0 Pontos
    editado outubro 16
     UI-Jalles disse:
    Olá @drgdavid, tudo bem? 

    Acredito que o banco de dados do servidor UNMS esteja corrompido. Segue procedimento de recuperação

    Abraço.
    Mesmo problema aqui, fiz até uma reinstalação e mesmo assim não volta. @UI-Jalles vc poderia me ajudar?
  • UI-JallesUI-Jalles 220 Pontos
     UI-Jalles disse:
    Olá @drgdavid, tudo bem? 

    Acredito que o banco de dados do servidor UNMS esteja corrompido. Segue procedimento de recuperação

    Abraço.
    Mesmo problema aqui, fiz até uma reinstalação e mesmo assim não volta. @UI-Jalles vc poderia me ajudar?
    Tente recuperar o banco de dados do servidor através dos passos abaixo:

    sudo ~unms/app/unms-cli stop
    sudo ~unms/app/unms-cli fix-redis-aof
    sudo ~unms/app/unms-cli start

  • UI-Jalles disse:
     UI-Jalles disse:
    Olá @drgdavid, tudo bem? 

    Acredito que o banco de dados do servidor UNMS esteja corrompido. Segue procedimento de recuperação

    Abraço.
    Mesmo problema aqui, fiz até uma reinstalação e mesmo assim não volta. @UI-Jalles vc poderia me ajudar?
    Tente recuperar o banco de dados do servidor através dos passos abaixo:

    sudo ~unms/app/unms-cli stop
    sudo ~unms/app/unms-cli fix-redis-aof
    sudo ~unms/app/unms-cli start

    Olá @UI-Jalles, tudo bem?

    Fiz o procedimento mas não funcionou, o problema continua.
Entre ou Registre-se para fazer um comentário.