Bem-vindo à Comunidade UBNT

UnifI AP não adota, não pega IP, não acessa TFTP

Olá

Estou tendo problemas com um UniFi AP que não quer adotar. Ele estava funcionando normalmente mas o controlador (Windows) havia perdido acesso a ele. Então eu o reiniciei e a partir daí parou de funcionar. Notei que ele não estava aceitando o IP do servidor DHCP da rede em que ele estava. Com não eu não tinha acesso a ele, fiz o reset pelo botão. Ele apareceu novamente na lista de dispositivos do controlador só que não adotava. Tive que resetar várias vezes até consegui adotar mas ele não funcionou direito. O LED verde ficava aceso, a rede aparecia por alguns poucos segundos mas não aceitava conexões. Após isso, a rede sumia e o LED verde apagava e voltava em seguida. Ficava assim.

Com eu disse, fiz vários resets pelo botão. Ele é encontrado pelo UniFi-Discover mas com uma ? no IP.

Capturar

Após efetuar qualquer comando (locate, manage ou reset) aparece um erro dizendo que o IP é inacessível.

Capturar2

Também tentei o modo TFTP. Aparentemente ele entra no modo TFTP pois o LED fica alternando entre o laranja, verde e apagado só que também não consigo acesso, nem ping funciona. 

Alguma ideia do que fazer?

Pelo que pesquisei, também é possível usa rum cabo serial pra tentar acessá-lo. Pesquisei mas não encontrei nada sobre os procedimentos. Alguém poderia me ajudar???

Muito obrigado

Daniel
Rotulado:

Comentários

  • Bom dia @davanzi, primeiramente bem vindo a nossa comunidade.

    Você já verificou os cabos? Fontes?
  • R4V3RR4V3R 8536 Pontos
    192.168.1.20 é o endereço IP padrão do equipamento quanto ele não recebe nenhum endereço via servidor DHCP.
    Qual é a subrede que você está utilizando, e qual equipamento é responsável pelo serviço DHCP na rede?
  • davanzidavanzi 3 Pontos
    Bom dia @davanzi, primeiramente bem vindo a nossa comunidade.

    Você já verificou os cabos? Fontes?



    Obrigado pela acolhida. Quanto às perguntas: sim, verifiquei cabos e fontes e estão todos OK.
    192.168.1.20 é o endereço IP padrão do equipamento quanto ele não recebe nenhum endereço via servidor DHCP.
    Qual é a subrede que você está utilizando, e qual equipamento é responsável pelo serviço DHCP na rede?



    Estou usando uma RB750Gr3 com endereço 192.168.2.1/24. Tudo na rede funciona perfeitamente mas o UniFi AP não está mais aceitando IP.

    Image3


  • R4V3RR4V3R 8536 Pontos
    Veja bem, o access point não tem que "aceitar IP", isso não existe. Ele tem é que receber um endereço IP de um servidor DHCP corretamente configurado e com espaço no pool.
    Minha recomendação, teste este equipamento em outro local, com outro equipamento como servidor DHCP.
  • davanzidavanzi 3 Pontos
    O servidor DHCP está ok. Cabos, fonte, configurações da rede estão ok, já foram mais do que verificados e testados. Já testei em outros lugares mas também não funciona. Imagino que o problema esteja no AP mesmo visto que não consigo acessá-lo nem no modo TFTP. Como eu já disse na postagem inicial, (acho que) só me resta tentar uma atualização por conexão serial mas não sei como fazer, já pesquisei mas não encontrei nada explicando como faz.
  • R4V3RR4V3R 8536 Pontos
    Se o equipamento não entra em modo TFTP então sim, provavelmente ele está danificado, e a única outra forma de proceder é via cabo serial sim, mas não há qualquer tipo de suporte ou instruções neste sentido. Creio que você consiga encontrar alguma informação na internet de qualquer maneira.
Entre ou Registre-se para fazer um comentário.