Bem-vindo à Comunidade UBNT

Problemas com Unifi AP - Falha ao adotar

larissa_rochalarissa_rocha 6 Pontos
editado dezembro 2016 em UniFi Wireless
Boa noite amigos! Possuo um Unifi Ap (UAP) há algum tempo e sempre utilizei normalmente.

De uns tempos para cá ele tem apresentado problemas informando falha ao adotar conforme print em anexo. 


PRINT 1

Já realizei o reset através do botão diversas vezes, porem ainda assim não é possível realizar adotar.
 
Tentei realizar conexão via SSH através do programa putty conectando o cabo de rede diretamente no meu PC utilizando o IP 192.168.1.1 mascara 255.255.255.0 e realizando a conexão no Putty através do ip  192.168.1.20, porem não foi possível conectar no Putty pois não encontrou o AP utilizando estas configurações.

PUTTY

Como no print abaixo o Discovery reconhece normalmente o AP

discor

Enfim amigos, já tentei realizar de tudo e gostaria de uma ajuda para configuração.

Alguma sugestão? desde ja obrigada.

Comentários

  • larissa_rochalarissa_rocha 6 Pontos
    editado dezembro 2016
    Gostaria de frizar que os firewalls estão todos desativados. 

    E a luz laranja fica acesa sem interrupções. 
  • R4V3RR4V3R 8536 Pontos
    Bom, o equipamento está aparecendo na ferramenta de discovery.
    Se você clicar em manage e apontar o endereço correto da controladora UniFi, o que ocorre?
  • Bom dia!

    Quando clico em  Apply em Manage aparece a seguinte mensagem. 


    APPLY
  • R4V3RR4V3R 8536 Pontos
    Bom, a URL usada no campo set-inform não me parece correta. Você teria que colocar o endereço completo(end. IP) da máquina aonde se encontra a controladora UniFi, mais ou menos assim:
    http://192.168.1.1:8080/inform
  • larissa_rochalarissa_rocha 6 Pontos
    editado dezembro 2016
    O link que aparece quando executo o Unifi Controller é https://localhost:8443/manage

    Seria este link?

    Se sim, mesmo assim continua com o erro do print acima.

    Tentei colocar também o ip de minha maquina. Sem sucesso. Mesmo erro do IP unreachable.

    Coloquei também o IP informado no discovery do AP.
  • R4V3RR4V3R 8536 Pontos
    localhost é o endereço de sua máquina local, e só faz sentido para ela, então não, não é este endereço. O endereço correto é o endereço IP que permite comunicação via rede, como eu exemplifico acima.
    Eu recomendo tentar reenviar o firmware para o equipamento utilizando o método TFTP. https://help.ubnt.com/hc/pt/articles/204910124-UniFi-recuperação-de-software-de-TFTP-para-ponto-de-acesso-emparedada
    Se ainda assim não funcionar muito provavelmente seu equipamento está danificado de alguma maneira e irá necessitar substituição.
  • larissa_rochalarissa_rocha 6 Pontos
    editado dezembro 2016
    Boa tarde!

    Você poderia me auxiliar melhor como posso realizar essa atualização via TFTP.

    Li o tutorial diversas vezes, porem sou um pouco leiga nesta parte. 

    Eu não sei como devo executar os comando e onde devo executar citados no tutorial.

    Como devo proceder para realização correta da atualização? Devo utilizar algo especifico? 
  • R4V3RR4V3R 8536 Pontos
    Bom, é um procedimento extremamente simples.
    1) Colocar o rádio em modo TFTP, pressionando o botão de reset, conectado o equipamento a energia, e aguardando cerca de 10 segundos até as luzes piscarem de forma alternada
    2) Conectar seu computador ao rádio de forma direta, e colocar seu computador na faixa de IPs 192.168.1.0/24. Pode usar o 192.168.1.100, por exemplo.
    2) Enviar o firmware via TFTP(não vem no windows, tem que ser habiltado em painel de controle/adicionar ou remover programas/recursos do windows). O comando é apenas um:
    tftp -i 192.168.1.20 PUT [pasta]\firmware.bin
    Aonde 192.168.1.20 é o endereço IP do rádio quando está em modo TFTP, e o firmware você baixa diretamente do site a versão que deseja utilizar.
  • Estou com o mesmo problema na empresa e a empresa vizinha que eu indiquei também! As duas antenas estão encostadas e a diretoria das duas empresas (que são familiares) estão questionando o investimento. Atualamente coloquei um TPlink pequeno que está dando conta do recado. mas quero colocar as antenas...não adota! Incrivel pensei que era somente eu que estava com esse problema. Larrisa se deu certo me avisa!
    Estou quase desistindo e devolvendo o dinheiro do meu bolso!
  • ola estou com o mesmo problema, já fiz todos esses passos detalhados a cima e mais alguns solicitados e mesmo assim não funcionou. 
    tens algum numero que eu possa entrar em contato com algum suporte da ubiquite aqui no brasil ?
    agradeço desde já .
    obrigado.
  • Estou com o mesmo problema , gostaria de um suporte melhor por telefone também pois tenho esse mesmo equipamento em vários ambientes e alguns estão apresentando o mesmo problema.
Entre ou Registre-se para fazer um comentário.