Bem-vindo à Comunidade UBNT

VLAN com DHCP ?

Olá amigos, mais um cenário importante.
Em uma empresa tenho 12 Unifi´s , onde cada um deles tem 2 SSID.
Um seria para a Rede interna e a outra para Guest;
Gostaria de saber o seguinte:
Preciso colocar um DHCP rodando nessa rede Guest, e ja tenho um DHCP rodando na rede interna. 
Criei uma VLAN na Router Board que tenho no rack onde chega o cabo de todos os AP´s, coloquei um DHCP rodando nessa VLAN e configurei os Unifi´s para buscarem pela VLAN 100, que foi a vlan que criei na RB.
Porém não Rolou.
O que posso estar fazendo de errado ? 

Desde já agradeço a atenção de todos 

Comments

  • R4V3RR4V3R 8484 Points
    Sua RB tem 12 portas, uma para cada ponto de acesso, e estas 12 portas estão configuradas para transportar a VLAN100, juntamente com a VLAN nativa, que transporta o tráfego da rede interna?
    Conectwi
  • ConectwiConectwi 19 Points
    Rb de 5 portas, uma porta faz gateway no modem outra porta está ligada no switch sem gerencia onde estão ligados os unifi, o servidor firewall tambem está ligado no mesmo switch através de outro cabo mandando dhcp para rede interna. 
    Minha rede Interna é 192.168.3.0/24 e eu quero separar ela utilizando outro SSID.  Eu Criei uma rede Guest e criei uma  VLAN com ID 100 na porta 2 da RB que sai pro switch. Essa VLAN tem um DHCP server na faixa 192.168.10.0/24.
    Coloquei o ID da VLAN 100 na rede Guest Mas ele não busca o DHCP 192.168.10.xx
  • R4V3RR4V3R 8484 Points
    E como você espera transportas TAGs VLAN usando um switch que não suporta este tipo de configuração?
    É implícito(e meio lógico né), que todos os equipamentos entre seu roteador na borda da rede e todos os seus pontos de acesso tem que estar conectados através de equipamentos que suportem configurações para transporte de VLANs. Você não vai conseguir isso com um switch não gerenciável.
  • ConectwiConectwi 19 Points
    Certo, eu imaginei isso mesmo, porem eu fiz o teste ligando direto na RB e também não buscou o DHCP da VLAN.
  • R4V3RR4V3R 8484 Points
    Então você tem um erro de configuração em seu mikrotik. Os pontos de acesso não fazem nada, não há basicamente o que configurar a não ser atrelar um SSID específífico à uma VLAN específica, não há o que dar problema, ou parar de funcionar.
    Reveja suas configurações e refaça os testes.
    netocomjota
  • Boa Tarde @Conectwi ai está o caminho das pedras, basta vc adaptar para a sua rede. Bons estudos kkkk
    /interface vlan
    add comment="Vlan_150 Unifi-Guest - DDR" interface=ether5-CLIENTES l2mtu=1516 \
        name=Vlan_150-Unifi-Guest-Dada vlan-id=150
    add comment="Vlan_155 Unifi-Guest - RAFA" interface=ether5-CLIENTES l2mtu=\
        1516 name=Vlan_155-UniFi-Guest-Rafa vlan-id=155

    /ip neighbor discovery
    set Vlan_150-Unifi-Guest-Dada comment="Vlan_150 Unifi-Guest - DDR"
    set Vlan_155-UniFi-Guest-Rafa comment="Vlan_155 Unifi-Guest - RAFA"

    /ip pool
    add name=pool-Default-Clientes ranges=185.250.0.11-185.250.0.254
    add name=pool-Vlan_150-Unifi-Guest-Dada ranges=192.168.150.2-192.168.150.10
    add name=pool-Vlan_155-Unifi-Guest-Rafa ranges=192.168.155.2-192.168.155.10

    /ip dhcp-server
    add add-arp=yes address-pool=pool-Default-Clientes disabled=no interface=\
        ether5-CLIENTES lease-time=5m name=dhcp-Server
    add add-arp=yes address-pool=pool-Vlan_150-Unifi-Guest-Dada disabled=no \
        interface=Vlan_150-Unifi-Guest-Dada lease-time=10m name=dhcp-Vlan150
    add add-arp=yes address-pool=pool-Vlan_155-Unifi-Guest-Rafa disabled=no \
        interface=Vlan_155-UniFi-Guest-Rafa lease-time=10m name=dhcp-Vlan155
    Conectwi
  • ConectwiConectwi 19 Points
    edited setembro 2016
    Muito Obrigado @David_CL4553-4
Sign In or Register to comment.